Obscure sync errors

Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

I have several dozen sync errors which are listed in the Lightroom Sync Preferences. When double-clicked, each of these photos does show up in the input files and Collections, and also has been synced OK to Lightroom mobile. There is also a PENDING item, when in fact there is no input pending.

 

The issue is that on the LC sync dropdown, under LOCAL ACTIVITY, there are many photos showing as always syncing when in fact the sync is complete. This base number is unchanging, and additional syncs show up as the number increases and then always returns to the base number.

 

How can I reset the sync to show the correct zero when syncing has completed? And how can I clear the error list in the Preferences?

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

TOPICS
Import and export, Mac, Problem or error, Sync

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Obscure sync errors

Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

I have several dozen sync errors which are listed in the Lightroom Sync Preferences. When double-clicked, each of these photos does show up in the input files and Collections, and also has been synced OK to Lightroom mobile. There is also a PENDING item, when in fact there is no input pending.

 

The issue is that on the LC sync dropdown, under LOCAL ACTIVITY, there are many photos showing as always syncing when in fact the sync is complete. This base number is unchanging, and additional syncs show up as the number increases and then always returns to the base number.

 

How can I reset the sync to show the correct zero when syncing has completed? And how can I clear the error list in the Preferences?

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

TOPICS
Import and export, Mac, Problem or error, Sync

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
LEGEND ,
Oct 20, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0