PANTALLA NEGRA EN LA PARTE EDICION

Dec 05, 2018

Copy link to clipboard

Copied

Buenas tardes,  mi duda es? porque cuando estoy editando en la parte en la parte edicion, se me pone la pantalla en negro, siendo asi que en el Preview se ve bien la foto. Ayuda!! Gracias

Try disabling GPU acceleration in Lr Preferences / Performance panel.

And, if you are on Windows, I suggest going to your video card manufacturer's website and make sure your video driver is up to date.

Views

3.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PANTALLA NEGRA EN LA PARTE EDICION

Dec 05, 2018

Copy link to clipboard

Copied

Buenas tardes,  mi duda es? porque cuando estoy editando en la parte en la parte edicion, se me pone la pantalla en negro, siendo asi que en el Preview se ve bien la foto. Ayuda!! Gracias

Try disabling GPU acceleration in Lr Preferences / Performance panel.

And, if you are on Windows, I suggest going to your video card manufacturer's website and make sure your video driver is up to date.

Views

3.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2018 0
Dec 05, 2018

Copy link to clipboard

Copied

Try disabling GPU acceleration in Lr Preferences / Performance panel.

And, if you are on Windows, I suggest going to your video card manufacturer's website and make sure your video driver is up to date.

Regards. My System: Lr-Classic 10.1, Photoshop 22.1, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 1
Dec 05, 2018

Copy link to clipboard

Copied

In lightroom, click on Help, then click on System Iformation, Then click on copy. Paste the info in your reply

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 1
Dec 19, 2020

Copy link to clipboard

Copied

Hello, I need help

When I try to develop an image, I cannot preview the photo on my screen because it is black.

I try to solve it and the solution I found is "Settings> Process version> Version 1 (I already have 5 versions and I dont know why, but if I select the first version you can see the photo)

 Also I dont know how disable GPU acceleration because I cant find "Lr preferences / Performance panel".lr 3.pnglr 2.pnglr 1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0
WobertC LATEST
Dec 19, 2020

Copy link to clipboard

Copied

Keyboard Shortcut for Preferences is [Ctrl+, ] (English keyboard)

Screen-clip is for Windows:

ScreenShot261.jpg

 

Performance Tab-

ScreenShot263.jpg

 

"Versions" are the old Processing 'engine' from previous versions of Lightroom.

Changing Versions will limit the editing Tools available and set the interface to look like an earlier version of Lightroom. Keep on Version 5.

 

The Correct Answer is still applicable to you.

Try disabling GPU acceleration in Lr Preference performance panel. And go to your video card manufacturer's website and make sure your video driver is up to date. If there is a newer driver available, you can try turning the GPU back on after you install it.

 

 

Regards. My System: Lr-Classic 10.1, Photoshop 22.1, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0