Photos can't be located from created cloud to LR classic

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

I've sync'd all my photos that i've uploaded to LR mobile to LR classic but its showing that some photos can't be located on LR Classic, yet when i check on LR mobile i can still see the photo.

How do I get it to sync properly?

TOPICS
Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos can't be located from created cloud to LR classic

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

I've sync'd all my photos that i've uploaded to LR mobile to LR classic but its showing that some photos can't be located on LR Classic, yet when i check on LR mobile i can still see the photo.

How do I get it to sync properly?

TOPICS
Problem or error

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2020 0
dj_paige LATEST
LEGEND ,
Jun 26, 2020

Copy link to clipboard

Copied

"I've sync'd all my photos that i've uploaded to LR mobile to LR classic but its showing that some photos can't be located"


Do you mean there is an exclamation point icon on the photos in Lightroom Classic?

 

If so, the solution is given here: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

 

If not, explain further.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0