Photos in Lightroom 10.3 not displayed

New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

I upgraded my Macbook Pro to MacOS Catalina 10.15.7 and Lightroom Classic to 10.3. My lightroom catalog was upgraded and all the Folders in the Library module display correctly, without ? or !, however, no photos are displays, not even in Grid or Loupe views. If I select the Develop module, all I get is: "The file could not be found". The photo frames, without the actual photos are displayed in the filmstrip and I can even see all the edits I made in History. I can see all my photos on the external hard drive through Finder.

Screen Shot 2021-06-13 at 7.27.11 pm.png

Screen Shot 2021-06-13 at 7.30.52 pm.png

 What do I need to do to fix this? Any help is appreciated. Thanks, Mike

 

TOPICS
Download and install, Mac, Problem or error

Views

278

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Try going to your Lightroom Preferences and turn off the GPU acceleration and reboot Lightroom.

Screenshot 2021-06-13 at 6.27.36 AM.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.5, LrC 10.3, Lr 4.3, Ps 22.4.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Thank you Denis for your quick response, unfortunately it make no diffrence. Regards, Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Thank you dj, unfortunately the problem is still unresolved. Regards,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

LATEST

Thank you GoldingD, I changed the color profile as proposed, but it make no difference. Regards,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines