Highlighted

Photos not appearing in catalogue that haven't been moved out of their original folders

New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

I moved my photo library from my old computer to an external HDD.

I am realising some images are missing. Sometimes I see 3 images from a folder, but the other images in that folder do not show in LR. I haven't done anything that may have stopped LR from seeing all those images like shifting them from the original folder or changing their names or location other than the whole folder being shifted in the migration.

What I don't understand is - why have some images not been included in the catalogue view, even though I did a mass migration? 

Is there a function where I can search a whole lot of folders and import the ones not already shown in the catalogue? Otherwise, I will have to go through each folder and try and figure out which ones have been missed in the catalogue. .... any help much appreciated.

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

STOP- DO NOT TRY TO IMPORT THE PHOTOS AGAIN!

You must try to find why the photos do not show.

What do you mean by "do not show"?

Are they blank grey?

Are they not there at all?

Are they 'missing' and showing the [!] badge?

Are the Folders in the folder panel showing the [?] badge?

Have you opened the right Catalog?

Please - in detail what was your "migration" procedure?

A new computer?

MISSING FILES & FOLDERS (Adobe link)

MISSING FILES & FOLDERS (Lightroom Queen)

 

Please include the following- 
Adobe product and Version number
Operating system and Version number
Screenshots of the problem

 

TOPICS
Problem or error

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos not appearing in catalogue that haven't been moved out of their original folders

New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

I moved my photo library from my old computer to an external HDD.

I am realising some images are missing. Sometimes I see 3 images from a folder, but the other images in that folder do not show in LR. I haven't done anything that may have stopped LR from seeing all those images like shifting them from the original folder or changing their names or location other than the whole folder being shifted in the migration.

What I don't understand is - why have some images not been included in the catalogue view, even though I did a mass migration? 

Is there a function where I can search a whole lot of folders and import the ones not already shown in the catalogue? Otherwise, I will have to go through each folder and try and figure out which ones have been missed in the catalogue. .... any help much appreciated.

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

STOP- DO NOT TRY TO IMPORT THE PHOTOS AGAIN!

You must try to find why the photos do not show.

What do you mean by "do not show"?

Are they blank grey?

Are they not there at all?

Are they 'missing' and showing the [!] badge?

Are the Folders in the folder panel showing the [?] badge?

Have you opened the right Catalog?

Please - in detail what was your "migration" procedure?

A new computer?

MISSING FILES & FOLDERS (Adobe link)

MISSING FILES & FOLDERS (Lightroom Queen)

 

Please include the following- 
Adobe product and Version number
Operating system and Version number
Screenshots of the problem

 

TOPICS
Problem or error

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 16, 2020 0
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

STOP- DO NOT TRY TO IMPORT THE PHOTOS AGAIN!

You must try to find why the photos do not show.

What do you mean by "do not show"?

Are they blank grey?

Are they not there at all?

Are they 'missing' and showing the [!] badge?

Are the Folders in the folder panel showing the [?] badge?

Have you opened the right Catalog?

Please - in detail what was your "migration" procedure?

A new computer?

MISSING FILES & FOLDERS (Adobe link)

MISSING FILES & FOLDERS (Lightroom Queen)

 

Please include the following- 
Adobe product and Version number
Operating system and Version number
Screenshots of the problem

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Adobe product: Lightroom Classic Ver 9.3

Mac Catalina 10.15.6

 

The images do not show in the catalogue at all. So, not even an image with a ! or greyed out, it seems they are not being noticed by LR at all.

I have been operating out of the one catalogue, using collections for my images. There is only one catalogue in my LR.

 

Well this is embarrassing, it looks like when I imported images into a collection the images that were stacked weren't included. When I looked through the collection, 3 images were there but the other 31 images did not appear in the collection. When I looked in the folder through the viewer I could see them in the folder but they didn't show in the collection.... 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
WobertC LATEST
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

The Ahaaaah! moment when you find the answer yourself. 🙂

So you were looking at Collections, and not in Folders.

 

I would never expect to see 'all' my photos in Collections. Collections I create are solely for special purposes like Books, Slideshows, Print Jobs, Subject projects, etc.

And there is little point in having all Folders 'mirrored' in Collections.

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0