Photos not visible on the filmstrip

New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

I just imported some photos and I know they are there as when I hover over the filmstrip they show up on the main screeen , however they are not visible on the filmstrip.

TOPICS
Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos not visible on the filmstrip

New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

I just imported some photos and I know they are there as when I hover over the filmstrip they show up on the main screeen , however they are not visible on the filmstrip.

TOPICS
Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 18, 2020 0
WobertC LATEST
Adobe Community Professional ,
Dec 18, 2020

Copy link to clipboard

Copied

If you expand the Folder panel and select the Folder with the photos, do you then see all the thumbnails in Grid View?

Try this- Go [Menu: Edit > Preferences > Performance Tab] and set the {Use Graphics Processor...} option to "Off". Restart LrC.

 

Please include the following in your questions:
Adobe product and Version number. A Screenshot of the info panel from MENU: Help/System Info...
Operating system and Version number
Screenshots of the problem.

Regards. My System: Lr-Classic 10.1, Photoshop 22.1, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2020 0