Photos tagged with keyword, but no photos match the filter

New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Hi, I am having an issue with hierarchical keyword tags in Lightroom Classic CC. I have photos that are tagged with a parent keyword (species) and sub-keyword (individual ID). The sub-keywords all display the number of photos tagged as expected, but for some of them, clicking on the arrow to the right of the number fails to show the photos with this keyword. Instead, the viewer says "No photo selected." (I have also gotten the message "No photos match the filter.") For other sub-keywords, the viewer shows all photos with the selected keyword.

 

The extra perplexing thing is that some of the photos contain multiple individuals, each with its own sub-keyword tag. In some cases, I can click on the arrow to display the photos for the tag for individual 1, and the keyword list will show checkmarks next to the tags of both individuals 1 and 2. However, when I click the arrow to display the tag for individual 2, it won't display any photos. (See screenshots for an example of what I mean.)

 

Screen Shot 2020-11-17 at 11.54.08 AM.png 

Clicking the "A02CalicoSmall" sub-keyword shows that the photo is properly tagged with the keyword of a second individual, "A02MHBlackTuxWhiteChin."

 

Screen Shot 2020-11-17 at 11.54.37 AM.png

However, clicking on the sub-keyword "A02MHBlackTuxWhiteChin" directly does not show any photos.

 

This is also happening with some of the parent keyword tags (species). Sometimes clicking on the arrow will show all photos tagged with the parent keyword, but for other parent keywords, it won't. (None of the parent keyword tags have numbers next to them.)

 

Any idea what is going on here? I'm going a bit nuts because I tagged everything the same way and don't know why I cannot display the tagged images for certain keywords. Thanks in advance.

TOPICS
Mac, Problem or error

Views

53

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

I have the same issue. Have you found any resolution?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines