Photos turn pink in library module.

Nov 18, 2018

Copy link to clipboard

Copied

Photos turn pink in library module.

Turning to develp module or exporting them they are normal.. I convert my photos into DNG .

Views

374

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2018

Copy link to clipboard

Copied

What camera?

Make

Model

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

Happens with my Canon 5d Mk3 as well as with my Canon 5d Mk4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

So much for an easy answer. (as in, ahh yes, Adobe really Fouled up in ACR, LR, and DNG converter for Fuji X-T3, ...)

Converted to DNG, by :

EXPOT?

EXPORT WITH PRESET

or use DNG converter outside of LR?

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

80% DNG converter in LR under Libary

20% DNG conversation in LR upon import.

I dont know if it occurs on both, definately on the first.

Either way. The photos are ok . Seems the previews or Smart previews are corrupted. Question is why and how to prevent it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

What if you do not use profile Adobe Standard?

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 18, 2018

Copy link to clipboard

Copied

What precise version of LR?

What if you don't convert to DNG?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

I cant say it now.

I deleted all previews and generated new previews. Now for my current photos its gone. but it happened before also in LR 19, I hoped with a new LR version it will be gone, but the problem still is occuring.

I will test it, when it happens again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

All software has the latest updates :

Lightroom Classic-Version: 8.0 [ 1193777 ]

Lizenz: Creative Cloud

Spracheinstellung: de

Betriebssystem: Windows 10 - Business Edition

Version: 10.0.17134

It only seems to appear by converting to dng

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 18, 2018

Copy link to clipboard

Copied

I get normal-looking DNGs in Library using the same LR Classic 8.0 1193777 and some 5D.IV images downloaded from the internet using Windows 10 Home 1809.

2018-11-18_151918.png

These are my Library conversion options, what are yours:

2018-11-18_151543.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

Well most of the photos are normal. Just a few have a corrupted preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 18, 2018

Copy link to clipboard

Copied

Turn off Lossy Compression and see what happens.

Turn off Delete Originals and see what happens in case the deletion is stepping on the preview creation.

Presumably the original CR2s have ok previews, but the in-place conversion is what causes problems?

If you make adjustments and recompute the previews does the pink go away?  In other words is it tied to the particular image or tied to the moment in time when the preview was computed?

If you Update DNG Previews and Metadata what happens?

2018-11-18_153711.png

Have you purged the preview cache in case there is something corrupted?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

Similar issue at:

magenta overcast in lightroom 6 preview window

Except that your histogram is behaving, poster for the above had overcast histogram as well as image in library.

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

THe problem occurs on all of my three screens, all of them have been calibrated with a spider elite one week ago. Plus the histogramm doesnt look the same as in the other thread..

So I dont think that is it. It also happens only to a fraction of photos

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018

Copy link to clipboard

Copied

Yes, for version, please in LR click on Help, then System Information, then copy, and paste that info in response. It will answer several questions on version, licenses status (probably not the issue for this), GPU, plugins

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 19, 2018

Copy link to clipboard

Copied

Someone at the end of this other thread about the same or a similar issue says turning off Lossy Compression helps:

Re: DNG files have pink cast in preview & thumbnails mac

But obviously this is just a workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...