photos won't show up in lightroom when trying to import them

New Here ,
Dec 06, 2020

Copy link to clipboard

Copied

Hello,

 

I am having issues trying to import photos from photomechanic to lightroom classic. It wont show up for some reason, has anyone had this issue before? Any help would be greatly appreciated.

TOPICS
How to

Views

38

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 06, 2020

Copy link to clipboard

Copied

What exactly do you mean by "won't show up"? Please explain further. Show us a screen capture (by clicking on the Insert Photos icon, not by an attachment which most people won't download)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 06, 2020

Copy link to clipboard

Copied

You Can't Import From Photo Mechanic. You import images from either where you have them stored on your hard drive or from a cameras memory card.

 

Photo Mechanic is a Computer program. There are No Images IN Photo Mechanic.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 06, 2020

Copy link to clipboard

Copied

Describe Step By Step what you are doing. 

And as in the reply by dj_paige above include screen shots of the import dialog window.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more