Highlighted

Please can anyone help my locate files. that seem to have been lost in a link to my Port hard drive

New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

I have many files all edited, and now they seem to all be missing, I have not changed or renamed any folders. everything is sorted on a hard drive. it's strange. never had it before

 

TOPICS
How to, Problem or error

Views

332

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Please can anyone help my locate files. that seem to have been lost in a link to my Port hard drive

New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

I have many files all edited, and now they seem to all be missing, I have not changed or renamed any folders. everything is sorted on a hard drive. it's strange. never had it before

 

TOPICS
How to, Problem or error

Views

333

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 07, 2020 0
Adobe Community Professional ,
Jun 07, 2020

Copy link to clipboard

Copied

Hi Victoria,

 

Can you please verify what operating system you are on (and what version)?

Which version of Bridge you are using (and what version)?

 

And I'm going to guess that you edited a bunch of images, dragged then to an external hard drive in the Finder, and now you can't find them. Is this correct?

 

Also, can you find/see your images when not using Bridge?

 

Please let me know and I'm pretty sure I can help you find your files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2020 0
LEGEND ,
Jun 07, 2020

Copy link to clipboard

Copied

see http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

 

And, are any of those photos on an external hard drive? If so, is that drive connected and on? And if so, dies the USB port that hard drive is plugged into go into power savings?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2020 0
Adobe Community Professional ,
Jun 07, 2020

Copy link to clipboard

Copied

So you ARE using an ecternal hard drive the sort and store your images? Please send system info and how you had set up your photos. IT is most likely a link that Lightroom is n ot seeing. AND yes we can help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2020 0
GoldingD LATEST
LEGEND ,
Jun 07, 2020

Copy link to clipboard

Copied

Also, MACOS or MS?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2020 0