Please take a look at the screenshot , anyone has an idea why its happened? (Synchronize Settings)

New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

2020-12-18_090106.jpg

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Problem or error

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Restart LrC. If that doesn't help, try turning off the Graphics Processor in Preferences->Performance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Hello, thanks, but I've change the Graphics Processor in Preferences to OFF, restart LRC, same problem

Graphics Proccessor.jpgexport.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Try re-starting the computer.

 

If that doesn't help, please provide the following information:

 

What is the version NUMBER of your Lightroom Classic? We need the version NUMBER and not words like "up-to-date" or "current".


What is the version NUMBER of your operating system? We need the version NUMBER and not words like "up-to-date" or "current".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

LATEST

What is the font size set to under Edit > Preferences > Interface?

If it is set to something large, try setting it to Automatic, then restart Lightroom.

 

image_2020-12-18_152438.png

 

Also check your Windows display settings.

If scaling is set to more than 100%, try setting it to 100%.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines