plug in

New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Hi there fam i just migrate to lightroom 5 to lightroom classic, and im having hard time putting back some of my tools. like my local adjustment brushes and now im having with all my plug in to some of my program... i dont see them in lightroom when i edit in... plese help and im newbee to some of the new uprade for this program...i know its the samething but bit different from where i use too.

 

Thank you fam.

TOPICS
Download and install, How to, Presets or profiles, Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Hi Lou,

 

It sounds like you are having small issues with the Version number. This has to do with updates that Adobe Camera Raw has done over the years. 

 

Please test this: Go into Develop mode, then scroll down to the option calle Calibration. On the very top of that section you'll see Version X where X is the number of the last version of ACR that was used on that image. You'll see a drowdown set of arrows to the rigth of that number. Press that and you see numbers 1-5. Select #5 (the most recent version) and you'll be up to date. 

 

Adobe does this so if you did a bunch of images with (say) #3, and you need to replicate the look that #3 gave, you easily can. However, when you are using #3, you are not able to access the updates and enhancements that more recent versions provide.

 

Anyhow, if this meets your approval, select a bunch of images, be sure that AutoSync is set, and update the Versions for that block images. Then Wash Rince Repeat as necessary. Once you've done, be sure to select ONE image to get out of AutoSync. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

exampleexample

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

What particular plug-ins

 

One issue that could be fouling things up is that Adobe has redesigned where plug-ins get located. Oh, and also where Presets get located. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines