Highlighted

Plugin editors stopped reopening in Lightroom Classic 9.4

Explorer ,
Aug 30, 2020

Copy link to clipboard

Copied

I use Luminar 4,  Topaz DeNoise and Topaz Sharpen AI as plugins.  For some reason after I send photo from LrC to one of these plugins and finish editing, the photo does not reopen in LrC.  I never had that problem until recently.  I recently installed Topaz Sharpen Ai and that might be when the problem cropped up.  Maybe I clicked on something wrong.

Any ideas on what's happening?

 

Thanks

Don

TOPICS
Import and export, Presets or profiles

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Plugin editors stopped reopening in Lightroom Classic 9.4

Explorer ,
Aug 30, 2020

Copy link to clipboard

Copied

I use Luminar 4,  Topaz DeNoise and Topaz Sharpen AI as plugins.  For some reason after I send photo from LrC to one of these plugins and finish editing, the photo does not reopen in LrC.  I never had that problem until recently.  I recently installed Topaz Sharpen Ai and that might be when the problem cropped up.  Maybe I clicked on something wrong.

Any ideas on what's happening?

 

Thanks

Don

TOPICS
Import and export, Presets or profiles

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 30, 2020 0
GoldingD LATEST
LEGEND ,
Aug 30, 2020

Copy link to clipboard

Copied

If I remember correctly, an oddity.

 

Select an image, bring up the export dialog. At the top panel (export location) check Add to Catalog. Accomplish the export (you can remove it later if desired)

 

Reason is, an edit in is actually a export operation.

 

Now go back and try a edit (NIK, TOPAZ, whatever)

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0