Highlighted

pop up texte nicht sichtbar

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

Hi,

ich habe Lightroom bis jetzt auf dem Bildschirm des Laptop verwendet und vor kurzen einen externen Monitor angehängt. Mit dem Neustart von lightroom und Anzeige am Monitor ändert sich auch die Auflösung, und jetzt sind in den ganzen Pop ups (Einstellunge, export, etc) die Texte nicht mehr lesbar, da die obere Hälfte der Schrift verschwindet.

Würde gerne die Einstellung dazu ändern, aber kann hier natürlich nicht lesen was ich einstellen kann. Im Anhang ein Beispiel wie es aussieht.

 

danke

Philipp

TOPICS
Problem or error, Windows

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

pop up texte nicht sichtbar

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

Hi,

ich habe Lightroom bis jetzt auf dem Bildschirm des Laptop verwendet und vor kurzen einen externen Monitor angehängt. Mit dem Neustart von lightroom und Anzeige am Monitor ändert sich auch die Auflösung, und jetzt sind in den ganzen Pop ups (Einstellunge, export, etc) die Texte nicht mehr lesbar, da die obere Hälfte der Schrift verschwindet.

Würde gerne die Einstellung dazu ändern, aber kann hier natürlich nicht lesen was ich einstellen kann. Im Anhang ein Beispiel wie es aussieht.

 

danke

Philipp

TOPICS
Problem or error, Windows

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2020 0
Adobe Community Professional ,
Oct 04, 2020

Copy link to clipboard

Copied

Monitor settings are controlled by the Operating System, not Lightroom Classic. On a Mac computer you alter the monitor settings in System Preferences > Displays. With Windows it's Display Settings, which can be reached by right mouse clicking on your desktop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0
Adobe Community Professional ,
Oct 04, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0
LEGEND ,
Oct 04, 2020

Copy link to clipboard

Copied

What is your OS?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

here is the screenshot in the post as a suggested by "just shoot me" (thanks for the help):

2020-10-04_11h43_44.png

 

This problem only occurs in Lightroom. All other programmes as well as explorer windows work fine and look like they are supposed to be. 

 

My guess is, that LR does not get the right monitor resultion or some settings for pop ups need to be changed. But due to the nature of the proble I can't even go through all options to find possible solutions. 

 

Windows 10, LR 6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
GoldingD LATEST
LEGEND ,
Oct 08, 2020

Copy link to clipboard

Copied

Are you using your graphics card controll to select resolution,

or

Using your OS to controll resolution

and if the later are you scaling?

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0