Highlighted

Possible bug: Publishing services get marked "not saved" w/o touching anything

New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

I'm not sure if this is a bug or not, but ever since the 9.2 update, just clicking on a publishing service in the manager dialog box to select it, it's as if you made a change to the settings but I didn't touch anything in the settings. It's irritating to look through the settings and dialog boxes pop up to ask you to save. It does this with every service. I was able to reproduce this on another computer so I think it's a bug.Screenshot (6).png

TOPICS
Bug, Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Possible bug: Publishing services get marked "not saved" w/o touching anything

New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

I'm not sure if this is a bug or not, but ever since the 9.2 update, just clicking on a publishing service in the manager dialog box to select it, it's as if you made a change to the settings but I didn't touch anything in the settings. It's irritating to look through the settings and dialog boxes pop up to ask you to save. It does this with every service. I was able to reproduce this on another computer so I think it's a bug.Screenshot (6).png

TOPICS
Bug, Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 30, 2020 0
Most Valuable Participant ,
Mar 30, 2020

Copy link to clipboard

Copied

It also happens in my LR 9.2 / Mac OS 10.14.6.  I suggest you post a bug report in the official Adobe feedback forum, where Adobe wants all bug reports and feature suggestions: 

https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom 

 

Be sure to include the first ten lines of the menu command Help > System Info.  Provide all the details, rather than linking back to this thread -- experience shows that Adobe developers tend not follow the links.

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0