preset error

New Here ,
Jan 24, 2021

Copy link to clipboard

Copied

Hi everyone! i have quick question. Whenever i try to apply my presets , in the beggining i just put the mouse above just in order to check the preset out and if a think it´s okay i select it. The problem is when i do this the preset changes all of a sudden like all the picture goes green. I dunno know what does this happen 😞

TOPICS
Presets or profiles, Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 24, 2021

Copy link to clipboard

Copied

As a first troubleshooting step, set Preferences > Performance > Use Graphics Processor to Off.  Does the issue still occur?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Fede5D0C AUTHOR
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

It doesn´t work 😕

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 25, 2021

Copy link to clipboard

Copied

Does the photo go green when you hover the mouse over the preset, or does it stay green after you click on the preset and then move the mouse away?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Fede5D0C AUTHOR
New Here ,
Jan 26, 2021

Copy link to clipboard

Copied

After i click on the preset it´s stay green and i couldn´t change anything after that. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 26, 2021

Copy link to clipboard

Copied

Next steps:

 

1. Please copy here the first ten lines from the menu command Help > System Info. That will let us know the exact version you're running and suggest possible workarounds based on that.

 

2. Share one of the problem presets, so we can see if there's something going wrong with the preset itself (not that likely but worth checking). In the Presets panel, right-click the preset and do Show In Finder / File Explorer. Upload that .xmp file to Dropbox or similar and post the sharing link here.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more