Highlighted

preset import problem: I do not have the "Import Preset" option under + icon

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hey all,

Windows 10; Lightroom Classic 9.2.1.

Trying to import xmp presets. If I go to Develop Mode, Presets (left panel), + icon: I only have "Create New Preset". I do not have the option "Import Preset". 

 

Also: I do not have a "Settings" folder in Camera Raw where I could paste my presets.

 

What do I do now? Many thanks for your help.

Petsy

TOPICS
Presets or profiles, Problem or error, Windows

Views

488

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

preset import problem: I do not have the "Import Preset" option under + icon

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hey all,

Windows 10; Lightroom Classic 9.2.1.

Trying to import xmp presets. If I go to Develop Mode, Presets (left panel), + icon: I only have "Create New Preset". I do not have the option "Import Preset". 

 

Also: I do not have a "Settings" folder in Camera Raw where I could paste my presets.

 

What do I do now? Many thanks for your help.

Petsy

TOPICS
Presets or profiles, Problem or error, Windows

Views

489

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
LEGEND ,
May 20, 2020

Copy link to clipboard

Copied

And you do have a photo selected? No + if no photo selected

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
LEGEND ,
May 20, 2020

Copy link to clipboard

Copied

And as for location, see:

 

https://blog.thomasfitzgeraldphotography.com/blog/2018/4/managing-lightroom-presets-in-lightroom-cla...

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
LEGEND ,
May 20, 2020

Copy link to clipboard

Copied

And, in general, see:

 

https://www.youtube.com/watch?v=mYx899_tNP8

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3
You may have noticed a few glitches in Lightroom Classic's early April 2018 Update. Missing presets and presets that are out of order are now all fixed with ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Petsy LATEST
New Here ,
May 20, 2020

Copy link to clipboard

Copied

Many thanks, I will investigate your suggestions.

I did have a photo selected 🙂

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0