Presets and profiles synced, but changes made in Classic don't stick in Mobile

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

I'm running the latest versions of Lightroom Mobile, Lightroom Desktop, and Lightroom Classic, and I just downloaded some new profiles and presets, which I've synced using the Lightroom desktop app. 

 

If I use one of these new presets and/or profiles on one of my mobile devices, everything works fine: changes sync to LrC without a hitch. However, if I apply one of the presets or new profiles in Classic, the changes don't appear in the mobile app until I open the photo and then press and hold for "Before." Once I let go, then the changes I made to the photo appear. But as soon as I go back to the browser, the image reverts back to the default profile. 

 

Is this a known issue, or did I overlook something?

TOPICS
Presets or profiles, Sync

Views

82

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
michaelgermana AUTHOR LATEST
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

It gets weirder. 

 

1) When new profiles are applied in LrC, they do not appear on either my iPhone or iPad until I press and hold a selected image. And then the image reverts back to default preview once I return to grid view.

 

2) When these new profiles are applied on one of my mobile devices, the changes are reflected in LrC, *but not on the other mobile device*. 

 

I would really like to be able to reliably use these new profiles, so if anyone has any suggestions, I'm all ears.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more