Highlighted

Presets not showing up on the presets panel when in Develop on Lightroom Classic 9.2.1

New Here ,
May 28, 2020

Copy link to clipboard

Copied

I am working on a MAC 10.14.6. I have the Lightroom classic 9.2.1 installed. I purchased devleoped presets. The purchased developed presets were gievn to me in both xmp and irtemplate forms. I believe they installed but they are not showing up on the side panel under presets when I'm in the develop tab. 

Screen Shot 2020-05-28 at 9.26.33 AM.png

I have already gone to preferences and checked show partially compatible develop presets, quit the program and opened it- This did not work

Screen Shot 2020-05-28 at 9.27.56 AM.png

I have gone to the + next to the presets and hit manage to see if i could check them to show up and they are not in there to check

Screen Shot 2020-05-28 at 9.27.27 AM.png

 

Can someone please help I have watche 1,000+ videos and nothing is working 😞 

TOPICS
Import and export, Mac, Presets or profiles, Problem or error

Views

387

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Presets not showing up on the presets panel when in Develop on Lightroom Classic 9.2.1

New Here ,
May 28, 2020

Copy link to clipboard

Copied

I am working on a MAC 10.14.6. I have the Lightroom classic 9.2.1 installed. I purchased devleoped presets. The purchased developed presets were gievn to me in both xmp and irtemplate forms. I believe they installed but they are not showing up on the side panel under presets when I'm in the develop tab. 

Screen Shot 2020-05-28 at 9.26.33 AM.png

I have already gone to preferences and checked show partially compatible develop presets, quit the program and opened it- This did not work

Screen Shot 2020-05-28 at 9.27.56 AM.png

I have gone to the + next to the presets and hit manage to see if i could check them to show up and they are not in there to check

Screen Shot 2020-05-28 at 9.27.27 AM.png

 

Can someone please help I have watche 1,000+ videos and nothing is working 😞 

TOPICS
Import and export, Mac, Presets or profiles, Problem or error

Views

388

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2020 0
Adobe Community Professional ,
May 28, 2020

Copy link to clipboard

Copied

Have you looked through all the Presets in the User Group?

Click the spinner triangle to open the Group-

ScreenShot181.jpg

Also be aware that the name of a Preset in the Lr panel may not be the same as the Preset Filename of the .XMP/.Lrtemplate file.

Have you contacted the supplier for install information?

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
New Here ,
May 28, 2020

Copy link to clipboard

Copied

I just opened Lightroom up and they are all there now! I don't know what I
did but thank you for responding!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
GoldingD LATEST
LEGEND ,
May 28, 2020

Copy link to clipboard

Copied

After an import, or for that matter a copy to the correct locaation, a relaunch is required

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0