Pressing tab skips highlights slider in adjustments panel

New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

MacOS Mojave 10.14.6

Lightroom Classic

 

This is a bit of an odd one, but it's a workflow issue that is slowing me down and doesn't seem to make sense. Whenever I use a radial/brush/graduated filter, I often use "tab" to move through the various sliders as a way of moving quickly through them. With the latest release, that still works with the exception of one slider—Highlights. If I place my cursor at the top slider, Temperature, and start to tab, it begins filtering through each as it should, until it gets to "Highlights" which it chooses to skip over, going directly to Shadows. Additionally, if I manually place the cursor in the Highlights field, when I hit tab to move to Shadows, it skips/tabs all the way down to Feather in the brush sliders if I'm in radial or brush tool, and all the way down to temperature in the basic panel if I'm on the graduated filter tool. This is very bizarre behavior and as mentioned, a slowdown to my workflow. Has anyone else encountered this? Was being patient hoping an update would fix it with 2021 being relatviely new, but nothing so far.

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Bug, Mac, Problem or error

Views

60

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

I observe the same misbehavior on my LR 10 / Mac OS 10.15.7, but not on Windows. I suggest you post a bug report in the official Adobe feedback forum, where Adobe wants all bug reports and feature suggestions: 
https://www.lightroomqueen.com/send-bug-report-feature-request-adobe/

Be sure to include the first ten lines of the menu command Help > System Info.  Provide all the details, rather than linking back to this thread -- experience shows that Adobe developers tend not to follow the links.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

I'm also having this annoying bug on all adjustment panels—Graduated Filter, Radial Filter and Adjustment Brush.

 

The highlights position in the list of tabs has been shifted to the end... so it gets skipped if going from Contrast > Highlights > Shadows... and if you select Highlights and hit tab, the selection goes down to the next pannel. You can get to Highlights by tabbing through all adjustments down past Moiré > Defringe > Highlights... which it shouldn't.

 

I'm on Mac OS-X 11.2.1 and Lightroom Classic 10.1.1

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines