Highlighted

Preview-Location of merged panorama is sometimes different

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hello together,
I often make panoramas of 3-7 images.
Mostly after merging, they appear after the (lets say 3) raw-files in the previewwindow at the bottom in Lightroom. But sometimes it appears in the middle. Sometimes they appear at the end of all images.

 

Why is it sometimes changing and how can I correct that?

Its annoying merging a panorama and then have to scroll to the end to edit it.

Take a look at these images. They are all in the same library. I think it always changed between sessions.

01.jpg02.jpg

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Very possibly the sort order of the filmstrip (and grid view) has changed accidentally. Go to Library and, if the toolbar isn't showing above the filmstrip, do the menu command View > Show Toolbar. Then if the Sort menu isn't showing in the toolbar, click the down-arrow on the right and select Sorting:

 

johnrellis_0-1596737025321.png

 

Now, when you see that a merged panorama appears at the end of the filmstrip, has the sort order changed from what it was originally (e.g. Capture Time or File Name) to Custom Order?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Topics

Problem or error, Windows

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview-Location of merged panorama is sometimes different

New Here ,
Aug 06, 2020

Copy link to clipboard

Copied

Hello together,
I often make panoramas of 3-7 images.
Mostly after merging, they appear after the (lets say 3) raw-files in the previewwindow at the bottom in Lightroom. But sometimes it appears in the middle. Sometimes they appear at the end of all images.

 

Why is it sometimes changing and how can I correct that?

Its annoying merging a panorama and then have to scroll to the end to edit it.

Take a look at these images. They are all in the same library. I think it always changed between sessions.

01.jpg02.jpg

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Very possibly the sort order of the filmstrip (and grid view) has changed accidentally. Go to Library and, if the toolbar isn't showing above the filmstrip, do the menu command View > Show Toolbar. Then if the Sort menu isn't showing in the toolbar, click the down-arrow on the right and select Sorting:

 

johnrellis_0-1596737025321.png

 

Now, when you see that a merged panorama appears at the end of the filmstrip, has the sort order changed from what it was originally (e.g. Capture Time or File Name) to Custom Order?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Topics

Problem or error, Windows

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 06, 2020

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Very possibly the sort order of the filmstrip (and grid view) has changed accidentally. Go to Library and, if the toolbar isn't showing above the filmstrip, do the menu command View > Show Toolbar. Then if the Sort menu isn't showing in the toolbar, click the down-arrow on the right and select Sorting:

 

johnrellis_0-1596737025321.png

 

Now, when you see that a merged panorama appears at the end of the filmstrip, has the sort order changed from what it was originally (e.g. Capture Time or File Name) to Custom Order?

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

Awesome, thank you so much. That was the solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
DeJogg LATEST
New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

Thanks, I will do it the correct way now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 06, 2020

Copy link to clipboard

Copied

Issue is file naming and how LrC names the resultant pano. It bases the name on the file name of the most selected photo. So, if you had 3 photos in your bracket, and the most selected was the middle one, instead of the first, the pano would use that file name to base off of.

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...