Highlighted

Previsualización en revelado

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

No se visualiza bien la pantalla del Revelado, me aparece la imagen distorsionada con líneas diagonales. ¿Será mi tarjeta de vide? recuerdo haber tenido versiones anteriores al 2010 y no tenía este problema. Mi laptop tiene una placa Intel i7 2Ghz, 16mb de RAM y una tarjeta de video AMD Radeon HD 8730M (2Gb). Adjunto como se ve mi pantalla. Su ayuda por favor.revelado ligthroom.JPG

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Go to the Lightroom preferences, Performance tab, set the use graphics processor to "Off".

TOPICS
Problem or error

Views

322

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Previsualización en revelado

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

No se visualiza bien la pantalla del Revelado, me aparece la imagen distorsionada con líneas diagonales. ¿Será mi tarjeta de vide? recuerdo haber tenido versiones anteriores al 2010 y no tenía este problema. Mi laptop tiene una placa Intel i7 2Ghz, 16mb de RAM y una tarjeta de video AMD Radeon HD 8730M (2Gb). Adjunto como se ve mi pantalla. Su ayuda por favor.revelado ligthroom.JPG

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Go to the Lightroom preferences, Performance tab, set the use graphics processor to "Off".

TOPICS
Problem or error

Views

323

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2020 0
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Go to the Lightroom preferences, Performance tab, set the use graphics processor to "Off".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
May 10, 2020

Copy link to clipboard

Copied

Thanks!! It helped me to fix my problem. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 0
LEGEND ,
Apr 30, 2020

Copy link to clipboard

Copied

Does it make any difference if you zoom 1:1 and then return to Fit ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Comprueba que tienes el último controlador de tu tarjeta gráfica. Si no, actualízalo y si sigue dando problemas, como dice "99jon",  ve a Editar >Preferencias... > a la pestaña Rendimiento> y desactiva la Aceleración gráfica. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0