PRINT module Adobe Custom Layouts

New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Hi All

Is anyone else having the same issue with the Print Module?

If I select any of the standard print options the image appears and I can print. If I select one of Abode's Custom Layouts the template appears on the screen but is not populated by the images(s) and the print button etc remains grayed out.

I have spoken to the Customer Service Team who could not solve the problem and they scheduled two call backs from the Technical Team neither of which were kept. This is the first time of use the helpline and to be honest I am not very impressed by the service.

The problem appears on both my PC and Laptop installs so I'm not sure it a PC problem.

Any help would be appreciated 

Steve

TOPICS
Presets or profiles, Problem or error, Windows

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Mentor , Nov 20, 2020 Nov 20, 2020
There are three different 'styles' of Print Layout possible, and each Print Preset (whether Adobe supplied, or user saved) uses one or another of these. Single Image / Contact Sheet, auto-fills itself with images selected from the Filmstrip, going to as many extra pages as that takes. Picture Package duplicates itself as many times as it takes, to suit the Filmstrip selection, then auto-populates each instance using copies of a given photo. Custom Package does not auto-populate: a chosen photo ...

Likes

Translate

Translate
Mentor ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

There are three different 'styles' of Print Layout possible, and each Print Preset (whether Adobe supplied, or user saved) uses one or another of these.

 

  • Single Image / Contact Sheet, auto-fills itself with images selected from the Filmstrip, going to as many extra pages as that takes.
  • Picture Package duplicates itself as many times as it takes, to suit the Filmstrip selection, then auto-populates each instance using copies of a given photo.
  • Custom Package does not auto-populate: a chosen photo needs to be dragged into each box by the user

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

LATEST

Thanks very much, problem solved.

As you can probably tell I’m a beginner but why the CS could not just of told me that rather than spending an hour fiddling with settings and then referring up to Tech Support I’ll never know, I guess.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines