Highlighted

Printing: Lr Classic to Canon Pro-100 - yellow discoloration since update to 9.2

New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

I've come across a printing issue since updating to Lr 9.2, prints are coming out with a yellow cast to them.

Has anyone else experienced this and do you know the fix?

 

Greater detail:

 

A similar problem occured late 2019, the fix was to update my Canon Pro-100 driver software for Mac Catalina. The Canon driver software is still up to date. 

 

The file that printed yellow from Lr in Feb. 2020 did so for the first time immediately after the Lr update to 9.2, but printed normally (without yellow color cast) before that update.

 

The same file also prints with a yellow color cast from the latest version of Photoshop (as a test). 

 

I called Canon support - we went through all the hardware are software variables and couldn't find the problem. We printed that same image file from Preview on Mac--viola--no color cast, colors were correct. It's a workaround but my professional process uses Lr's Print module. 

 

I restored earlier versions of Lr, going back 2 versions--still printing yellow.

 

I am now again updated to Lr 9.2.

 

I should note that paper type, icc profile, and printer driver settings have been checked numerous times--all are correct. I print regularly--if there was something obviously wrong in the process I'd hope to find it by now.

 

Before posting I searched and didn't see anything about this.

 

Can anyone here please assist or point me in a direction? 

 

Thanks in advance!

Jim

 

 

 

 

 

 

 

 

Topics

Mac, Problem or error

Views

436

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Printing: Lr Classic to Canon Pro-100 - yellow discoloration since update to 9.2

New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

I've come across a printing issue since updating to Lr 9.2, prints are coming out with a yellow cast to them.

Has anyone else experienced this and do you know the fix?

 

Greater detail:

 

A similar problem occured late 2019, the fix was to update my Canon Pro-100 driver software for Mac Catalina. The Canon driver software is still up to date. 

 

The file that printed yellow from Lr in Feb. 2020 did so for the first time immediately after the Lr update to 9.2, but printed normally (without yellow color cast) before that update.

 

The same file also prints with a yellow color cast from the latest version of Photoshop (as a test). 

 

I called Canon support - we went through all the hardware are software variables and couldn't find the problem. We printed that same image file from Preview on Mac--viola--no color cast, colors were correct. It's a workaround but my professional process uses Lr's Print module. 

 

I restored earlier versions of Lr, going back 2 versions--still printing yellow.

 

I am now again updated to Lr 9.2.

 

I should note that paper type, icc profile, and printer driver settings have been checked numerous times--all are correct. I print regularly--if there was something obviously wrong in the process I'd hope to find it by now.

 

Before posting I searched and didn't see anything about this.

 

Can anyone here please assist or point me in a direction? 

 

Thanks in advance!

Jim

 

 

 

 

 

 

 

 

Topics

Mac, Problem or error

Views

437

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

Adding, now that I've seen another thread--my monitor is calibrated monthly. 

 

I have copies of the print before/after this started to happen (normal colors/yellow), same paper etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

This problem persists, I ran another test today with a brand new file. The image prints perfectly from Preview but with incorrect colors from Adobe Products. Any response greatly appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Mar 20, 2020

Copy link to clipboard

Copied

When you print from LR, did you let the printer manage the color or did you set LR to manage the colors?

If the later, did you verify that the driver has been set to not manage the colors?

It might be a corrupted printer profile. Did you soft proof with the printer profile?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 04, 2020

Copy link to clipboard

Copied

Did you try to print with Canon print studio pro? I have a similar problem, if I print with Lightroom or Photoshop or Qimage my red/magenta are orange. With Canon print studio print is perfect. Some month ago all work perfect

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

I use Lightroom 9.2.1, Windows 10, Canon Pixma Pro 100. I don't experience the yellow tint in my prints as you describe. My only suggestion would be to ensure that you are not color managing both with Lightroom and with the printer driver. I have printed with Lightroom, Photoshop, Qimage and Print Studio Pro, all with expected results.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 04, 2020

Copy link to clipboard

Copied

On Mac, double is not possible. When I select a Icc profile in Lighroom or Photoshop print box, automatically color management in driver is greyed. No problem with prints until some month ago

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
maucamo LATEST
Explorer ,
Aug 23, 2020

Copy link to clipboard

Copied

For me there was something wrong in driver. Deleted and re-installed and now is ok

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...