Highlighted

Printing suddenly broken in lightroom classic

New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

Two issues:

 

1) Pure black was coming out blue for which I had to play with brightness print adjustmentent to fix. 

 

2) I just printed a close up of an orange and it came out strongly magenta.

 

Using Lightroom Classic. LR is doing color managament. Color management is disabled in windows page setup dialogue. If I print the image in PS with it doing color managment, the image is fine. If I print it from windows, the image is fine.

 

The change came on suddenly. The first image was printing fine, then it wasn't. It might have happened after the last upgrade.

 

 

 

 

Topics

Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Printing suddenly broken in lightroom classic

New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

Two issues:

 

1) Pure black was coming out blue for which I had to play with brightness print adjustmentent to fix. 

 

2) I just printed a close up of an orange and it came out strongly magenta.

 

Using Lightroom Classic. LR is doing color managament. Color management is disabled in windows page setup dialogue. If I print the image in PS with it doing color managment, the image is fine. If I print it from windows, the image is fine.

 

The change came on suddenly. The first image was printing fine, then it wasn't. It might have happened after the last upgrade.

 

 

 

 

Topics

Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 15, 2020

Copy link to clipboard

Copied

Thanks for posting this but it is more than likely specific to your system. If it was a Wide Spread problem speccific to LR Classic 9.2 there would be more posts about it both herre on these froums and over at the PS Family, PS Lightroom Classic forum system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 15, 2020

Copy link to clipboard

Copied

Check your ink cartridges for issues, plugged, dirty, etc. 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

I've ruled those out. It prints correctly in PhotoShop or directly from Windows. The issue is specific to Lightroom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...