Highlighted

Prise en charge de carte graphique avec la 9.2.1

New Here ,
May 16, 2020

Copy link to clipboard

Copied

Bonjour,

J'ai eu un souci avec la prise en charge de ma carte graphique GTX660 , alors que photoshop fonctionne très bien avec cette carte, elle n'étais pas reconnu dans la dernière mise à jour de Lightroom Classic?

après un certain nombre de tests, j'ai ré-installé la version 9.2 et miracle la carte est de nouveau bien reconnu . j'ai même verifié et mis à jour le dernier driver Nvidia de carte 445.87

Avez vous eu ce même problème et si Adobe vas être au courant

Merci

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Topics

Bug, How to, Problem or error

Views

719

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prise en charge de carte graphique avec la 9.2.1

New Here ,
May 16, 2020

Copy link to clipboard

Copied

Bonjour,

J'ai eu un souci avec la prise en charge de ma carte graphique GTX660 , alors que photoshop fonctionne très bien avec cette carte, elle n'étais pas reconnu dans la dernière mise à jour de Lightroom Classic?

après un certain nombre de tests, j'ai ré-installé la version 9.2 et miracle la carte est de nouveau bien reconnu . j'ai même verifié et mis à jour le dernier driver Nvidia de carte 445.87

Avez vous eu ce même problème et si Adobe vas être au courant

Merci

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Topics

Bug, How to, Problem or error

Views

720

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 21, 2020

Copy link to clipboard

Copied

Bonjour,

tout compte fait ça ne marche toujours pas, je suis redescendu à la version précedent de Nvidia ! ça ne marche pas, avec la 9.2 , donc j'ai remis la 9.2.1 et le dernier driver nvidia ! ça ne marche qu'une fois, quand je lance Lr c'est bon, la carte est reconnue, sir je repasse en Bilbiothèque je n'ai de nouveau plus l'affichage principal, juste mon deuxieme écran, qui lui est sur ma deuxieme carte GTX 660 mon affichage principal est sur la première carte , et quabd je verifie, la carte n'est plus reconnue. tout marchait bien avant !! à moins que cela vienne de caméra raw, mais bizarement je n'ai aucun souci avec PS

si jamais vous avez une idée

Merci

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

Try installing the newest GPU driver again, BUT select Custom installation as to force a clean install.

 

Also, this is an extremely old GPU (release date 2012) and may not perform well if you select to use Graphics Processor in the Lightroom Classic /preferences/performance/

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.5; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
May 22, 2020

Copy link to clipboard

Copied

Pour être reconnue et utilisée par LR, la carte graphique doit gérer le DirectX 12. Je ne suis pas sûr que ce soit le cas de la GC GTX660. (OpenGL n'est plus pris en charge par LR).

Tu ne précises pas ta version de de Windows. DirectX 12 n'est pas disponible sous Windows 7, il faut au minimum Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 22, 2020

Copy link to clipboard

Copied

Ahh

 

In your original post.

 

Do you mean that when you enter preferences and select performance, that the section on use Graphics Processor, refuses to accept your GPU?

 

That old GPU is probably not supported in Lightroom

 

Newer versions of Lightroom may be more stringent on accepting old GPU's

 

Comparison to Photoshop is meaningless.

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.5; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

bonjour, A toutes et tous,

Merci pour vos aides précieuses, je n'ai rien touché, sauf que j'ai eu une mise à jours de Windows 10 (1909) le 6 juin, KB4497165

Et je n'ai plus de problème avec LR ????? Bizarre non ?

Pour David, j'ai deux cartes 660 gtx, et je n'ai jamais eu de problème avec les produit Adobe malgré leurs grands ages (haha)

donc, la GTX 660 fonctionne encore bien avec la dernière version de LR et de PS

Je vous remercie pour votre aide et d'avoir pris du temps pour vous pencher sur le soucis

Encore MERCI

et prenez soins de vous

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...