problème

New Here ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Bonjour,
J’ai un souci avec LR. J’avais importé des photos d’un disque dur externe vers LR il y a quelques jours. Je les ai ensuite retouchées puis exportées dans un dossier export (j’ai encore les photos d’origine sur mon DD externe.)
En voulant reprendre mes photos, je les vois bien dans la bibliothèque mais quand je clique sur développement LR m’indique photo introuvable. Je ne comprends pas pourquoi, mon DD externe est bien branché….Que dois-je faire ? Tout ré-importer ?
Je précise que les mises à jour de LR se font régulièrement. J'ai un abonnement mensuel et  la dernière mise à jour date d'une heure !
D’avance merci pour la réponse

TOPICS
Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Do not reimport!

Did you change the location of the originals?

Is the external drive still mapped to the same name/drive letter?

Do you see questions marks on the folders in the library?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines