Problèmes dans le module de carte

New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Bonjour

J'ai un mac Book 15" en LrC 10.1/ Mac 10.15.7

- la fonction recherche d'un lieu (en haut à droite de la carte avec la loupe) ne marche pas... çà mouline un moment puis plus rien...

- le clic sur une photo qui a un tag GPS inclus dans les métadonnées affiche la carte du lieu mais sans le marqueur

- le glissé déposé d'une photo sur la carte pour lui affecter des photos ne marche pas (icone avec le + puis plus rien)

J'ai passé des heures avec Adobe support chat France puis anglais et malgré toutes leur manip (réparation des permissions) entre autres... c'est pareil

Je viens de m'appercevoir que par contre tout marche si je bascule la langue de LR en anglais ou en allemand ...

Certains vont me dire que je n'ai qu'a laisser la langue en anglais mais il se trouve que je suis un français qui vit en france et qui aime bien sa langue...  😉

Si qq'un a une idée, je le remercie bien sincèrement d'avance !

Par contre, j'ai essayé 

 

TOPICS
Bug, Mac, Problem or error

Views

71

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

On your default web browser, what is the language set? Hopefully French.

 

I ask because I see this:

 

"You must be online to use the Map module. Maps appear in the language that your default web browser uses, which may be different from the language version of Lightroom Classic that you’re using."

 

In this:

 

https://helpx.adobe.com/lightroom-classic/help/maps-module.html

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

Hi,

Thanks for your answer !

Of course, my language in the web browser is French.

It's impossible to find a location when the language is in frenche and the pictures wich have a GPS tag are not visible on the map but... when the language is in english or in German, eI have no problems !

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

You might want to post your problem over at the official feedback site where Adobe Techs respond:

https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872?cType=PROBLEM&page=...

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines