Problem exporting from Lightroom - Mac just hangs

New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Trying to export 13 images from Lightroom classic on a Mac. I've created a new folder for the images but then the export dialogue box has just frozen. Can't close. Can't access Lightroom. Can't quit Lightroom. Am stuck. 

TOPICS
Import and export

Views

306

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom is freezing on your Mac while exporting images. 

 

Which version of Lightroom are you using and on which Mac OS version? Where are exporting the images to and are you able to export to other location like your desktop?

 

As Lightroom is freezing, could you please try turning off the GPU option from Lightroom's preferences? Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom and let us know if it helps?

 

Thanks,

Akash

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

I'm having a similar problem.  Sometimes (not always) Lightroom Classic completely freezes after I open the Export dialog and enter a few changes from the previous settings.  I cannot Cancel the dialog, exit from it with Escape or quit Lightroom.  The Apple dialog does NOT indicate that the program is "not responding".  The only solution is to Force Quit, after which and relaunching Lightroom it works perfectly normally (except, curiously, it does not open at the last folder used, but an earlier one) and withoit a computer restart.  This seems to occurs with no other processor intensive programs running (such as Photoshop).  I am on an iMac running OS Catalina.  I do have over 50,000 images in the Catalog.  It's not a big deal, a minor (but increasingly frequent annoyance), however I wonder what other problems might underlie it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Thanks for your descriptive response. Even if this is a random issue, it should not happen as it can impact the user experience quite badly.

 

Did you tried turning off the GPU option from Lightroom's preferences? You need to go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor"  and then restart Lightroom app.

 

Thanks,

Akash

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines