Highlighted

Problem Syncing from Lr Mobile to Lr Classic 9.4

Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

I am having problems syncing Lightroom classic and lightroom mobile: any new photos added to my Lightroom library in my iPhone are not synced with the library in my computer... In the iphone it says that it is synced, the new photos are synced in the cloud but they do not sync with the computer... I get the blue circular arrow sayng that X photos are syncing but nothing happens....

Macbook pro with Catalina 10.10.6 and Lightroom Classic 9.4

Thank you very much!

 

TOPICS
Bug, Mac, Problem or error, Sync

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem Syncing from Lr Mobile to Lr Classic 9.4

Community Beginner ,
Sep 08, 2020

Copy link to clipboard

Copied

I am having problems syncing Lightroom classic and lightroom mobile: any new photos added to my Lightroom library in my iPhone are not synced with the library in my computer... In the iphone it says that it is synced, the new photos are synced in the cloud but they do not sync with the computer... I get the blue circular arrow sayng that X photos are syncing but nothing happens....

Macbook pro with Catalina 10.10.6 and Lightroom Classic 9.4

Thank you very much!

 

TOPICS
Bug, Mac, Problem or error, Sync

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2020 0
Participant ,
Sep 09, 2020

Copy link to clipboard

Copied

Welcome to the Adobe sync nightmare.

We are tens of thousand having this problem. No way to solve it for years now and Adobe is not listening. So I hope you will find a solution with time.

On my side I gave up and do not sync anymore between Classic and LR.

Best Regards
Eric Pecquerie
Sent from my iPad Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Open Lightroom Preferences and go to the Lightroom Sync tab. Hold down the Option key. A Rebuild Sync button appears. Click this. Hopefully the rebuilt data will solve this. Eric isn't wrong saying that sync issues are common,  but fingers crossed. 

Sean McCormack http://seanmccormack.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Sean's suggested fix may help, although some have reported that it's temporary i.e. problem resurfaces next time to try sync. If this is the case, then best you report your expereinces on forum where Adone engineering folk tend to monitor/respond.

https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom?

 

BTW, it's always worth checking through above linked forum for similar issues to yours as there may already be some feedback provided by Adobe staff.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1