problem viewing vertical images in Adobe Portfolio

Contributor ,
Jan 07, 2021

Copy link to clipboard

Copied

no community forum available for Portfolio, thought I'd give this forum a shot.

when viewing verticle images all of the thumbnails in the gallery are visible as ghost like images to the left and right of the main image being viewed.

no problem with horizontal images because they cover the entire viewing area.

TOPICS
Problem or error

Views

95

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Contributor , Jan 09, 2021
kayak107 Contributor , Jan 09, 2021
Thank you for responding to me inqury Nancy.  A member of the Portfolio support staff solved my problem and all is well now.The fix involved changing the settings in Light Box for images under site settings.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 09, 2021

Copy link to clipboard

Copied

Hi @kayak107,

I'm having trouble envisioning this. Also it's unclear to me if you're talking about Cover Images, Photo Grids or regular images.

  • Please post the URL to your Adobe Portfolio site where this is occurring.
  • Which Portfolio Theme are you using?
  • In which browser(s) are you seeing this?

 

Photo Grid Module

https://help.myportfolio.com/hc/en-us/articles/360035920114-Photo-Grid-module

 

Image Module

https://help.myportfolio.com/hc/en-us/articles/360035917814-Image-module

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Jan 09, 2021

Copy link to clipboard

Copied

Thank you for responding to me inqury Nancy.  A member of the Portfolio support staff solved my problem and all is well now.

The fix involved changing the settings in Light Box for images under site settings.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 09, 2021

Copy link to clipboard

Copied

No answer, not enough experience with 'Portfolio' to suggest a fix, but I understand the OP is referring to the background when enlarging one (vertical) photo to view in Portfolio- See my example: the thumbnails show as feint background.

ScreenShot355.jpg

Screen-clip from https://cullen-r0b.myportfolio.com/america-revisit-selects

Portfolio helpful resources - Adobe Support Community - 10993908

https://digital-photography-school.com/create-beautiful-online-gallery-lightroom-classic-cc-adobe-po...

 

Regards. My System: Lr-Classic 10.1.1, Photoshop 22.2, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kayak107 AUTHOR
Contributor ,
Jan 09, 2021

Copy link to clipboard

Copied

that's exactly correct.  no longer have that problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 09, 2021

Copy link to clipboard

Copied

After re-reading your post, maybe you're asking about the optional Lightbox image viewer which opens inside a modal window, superimposed over the page.  See link below for details.

https://help.myportfolio.com/hc/en-us/articles/360038427913-Enabling-disabling-Lightbox-for-images

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kayak107 AUTHOR LATEST
Contributor ,
Jan 09, 2021

Copy link to clipboard

Copied

yes, that is exactly what Portfolio support had me do to correct problem.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more