Highlighted

Problem when importing to Spark after exporting from Lightroom

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

I posted a screenshot of a collage I tried making using Adobe Spark. I also posted a screenshot of the image when opening normally on my computer. I edited the photos in Lightroom Classic and export as JPEGs (300 PPI 100 quality) and uploaded to Spark. The images look great when viewed as their own file but in a collage they get a banding to them.Screen Shot 2020-08-02 at 7.30.54 PM.pngScreen Shot 2020-08-02 at 9.59.10 PM.png

Topics

Import and export, Mac, Problem or error

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem when importing to Spark after exporting from Lightroom

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

I posted a screenshot of a collage I tried making using Adobe Spark. I also posted a screenshot of the image when opening normally on my computer. I edited the photos in Lightroom Classic and export as JPEGs (300 PPI 100 quality) and uploaded to Spark. The images look great when viewed as their own file but in a collage they get a banding to them.Screen Shot 2020-08-02 at 7.30.54 PM.pngScreen Shot 2020-08-02 at 9.59.10 PM.png

Topics

Import and export, Mac, Problem or error

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation