Highlighted

Problem with copying LR Catalog from iMac to MacBook: no color labels, stars ar shown

New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Hi there,

 

I'm not sure if I did something wrong but I copied two of my LR Catalogs from my iMac to my Macbook Pro because I wanted to edit some photos in these catalogs during my travels. All Raw-files are on an external drive. My thoughts: if I copy my complete LR Catalog (incl. Helper.lrdata, Previes.lrdata and .lrcat) to my MacBook and open it there I can proceed editing. It does open the Catalog with my images, but all colorlabels and stars on my photos are not shown. Can someone help me solving this issue? My next problem is that I need to transfer all my LR catalogs from my now vintage iMac to my new Mac Pro in a few days, so I want to be sure that I transfer everything the right way.

 

I would appreciate any help! Thanks a lot.
Kim

Topics

How to, Mac, Problem or error

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with copying LR Catalog from iMac to MacBook: no color labels, stars ar shown

New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Hi there,

 

I'm not sure if I did something wrong but I copied two of my LR Catalogs from my iMac to my Macbook Pro because I wanted to edit some photos in these catalogs during my travels. All Raw-files are on an external drive. My thoughts: if I copy my complete LR Catalog (incl. Helper.lrdata, Previes.lrdata and .lrcat) to my MacBook and open it there I can proceed editing. It does open the Catalog with my images, but all colorlabels and stars on my photos are not shown. Can someone help me solving this issue? My next problem is that I need to transfer all my LR catalogs from my now vintage iMac to my new Mac Pro in a few days, so I want to be sure that I transfer everything the right way.

 

I would appreciate any help! Thanks a lot.
Kim

Topics

How to, Mac, Problem or error

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 29, 2020

Copy link to clipboard

Copied

There shouldn't be any change in what you see in  your catalog at all if  you've copied the Lightroom folder and it's contents to you macbook pro. Are both catalogs missing the color labels and stars? Have  you checked  under View Options to ensure  that the labels are ticked on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

Thanks for your reply. Only one catalog is missing the color labels and the labels are ticked on. All color labels in my catalog on computer X are there and on Computer Y they aren't or they suddenly have a white label in stead of the color labels I gave them on computer X. Very strange.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...