Problem with Lightroom after updating macOS Big Sur

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hello, guys!

I updated my macOS to Big Sur and after that Lightroom is adding some blue filter or whatever thing automaticly. I reinstalled it, updated, nothing helps ;( So, the original photo has just black background and white teeth. 

I'll realy appreciate for help, thanks.

 

 

 

 

photo_2021-04-13 21.00.43.jpeg

TOPICS
How to, Mac, Presets or profiles, Problem or error

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Apr 13, 2021 Apr 13, 2021
This looks like a "clipping" indicator. Press J once or twice.

Likes

Translate

Translate
LEGEND ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

This looks like a "clipping" indicator. Press J once or twice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much! It works!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines