Highlighted

Problem with new presets not showing and causing error to all presets

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hello, I have last LR classic version, updated today. I've imported a new set of presets, and in the develop module I can see the folder with the name of the presets but when I try to open de folder to see all the presets inside it doesn't work. Once I tryto do this I have problems with all the rest of presets folder, and no  one opens, and finally I can see no presets, is all this part in grey (I've attached picture). What can I do????

Topics

Crash or freeze, Download and install, Presets or profiles, Problem or error

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with new presets not showing and causing error to all presets

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

Hello, I have last LR classic version, updated today. I've imported a new set of presets, and in the develop module I can see the folder with the name of the presets but when I try to open de folder to see all the presets inside it doesn't work. Once I tryto do this I have problems with all the rest of presets folder, and no  one opens, and finally I can see no presets, is all this part in grey (I've attached picture). What can I do????

Topics

Crash or freeze, Download and install, Presets or profiles, Problem or error

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

Please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 04, 2020

Copy link to clipboard

Copied

"This happens when I try to expand the folder containing the presets. At the beggining I can see all my presets and the new folder unexpanded..."

 

Let us know what happens after you've reset LR's preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 04, 2020

Copy link to clipboard

Copied

"It's impossible to remove the preferences doc. I go to the folder , put that document in the trash, but when I open the folder again is there."

 

I'm not sure which directions you're following to reset preferences, but you shouldn't be using Mac Finder or Windows File Explorer to try to delete the file. (On Mac, that won't work unless you reboot your computer.)

 

Follow these well-tested and clear directions for resetting preferences:

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/ 

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

Hi, I've done what the link explains (manually), but when I open again the computer and Lightroom everything still remains the same (the preferences are there, the document). When I import the presets folder I can't expand it in LR. If I try to import the presets one by one I get a mistake missage saying this preset can not be imported. When I do it in my macbook nothing is wrong with these presets and work perfectly, whats worng with my lightroom in my computer??? I'm so desperate...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 11, 2020

Copy link to clipboard

Copied

Time to actually contact Adobe.

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...