Highlighted

PRoblemas lightroom me corta las imagenes cuando las exporto.

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Cuando abro una foto en lightroom y voy a develop para revelarla me corta un poco por ambos bordes y me cambian los colores. Si le doy edit en photoshop me la abre igual cortada por los bordes. Alguien me puede decir como solucionar este problema ? Ya he desinstalado y vuelto a instalar ambos programas, le di reset a los valores de fabrica. Mi camara es la Canon 6D mark ii y es compatible.2020-09-08 (6).png2020-09-08 (7).png

TOPICS
Import and export

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PRoblemas lightroom me corta las imagenes cuando las exporto.

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Cuando abro una foto en lightroom y voy a develop para revelarla me corta un poco por ambos bordes y me cambian los colores. Si le doy edit en photoshop me la abre igual cortada por los bordes. Alguien me puede decir como solucionar este problema ? Ya he desinstalado y vuelto a instalar ambos programas, le di reset a los valores de fabrica. Mi camara es la Canon 6D mark ii y es compatible.2020-09-08 (6).png2020-09-08 (7).png

TOPICS
Import and export

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2020 0
LEGEND ,
Sep 09, 2020

Copy link to clipboard

Copied

Souns like you edited your default develop settins, and they need to be reser.

 

In older LrC this is addressed in:

https://lightroomkillertips.com/customize-default-develop-settings/

 

In newer LrC, see:

https://blogs.adobe.com/jkost/2020/02/how-to-customize-lightroom-classics-default-develop-settings-v...

not sure where to reset

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

The first screenshot is showing the embedded preview in the raw file as processed in-camera with your settings. The second screenshot is applying the Adobe Color camera profile as the default setting. It doesn't match the in-camera picture style you have selected. Try one of the other camera profiles in the Profile Browser, which you can then assign as your new default settings at the links davidg36166309 provided.

 

Camera profiles.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0