Probleme bei Rückgabe von PS an LR, Stapelfunktion funktioniert nicht

New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Hallo, ich hab seit kurzem einen Mac, nach anfänglichen Problemen bei Installation und Einrichtung, funktioniert nun alles richtig. 
Aber: sobald ich ein Bild aus PS zurückgebe an LR Classic, speichert LR das Bild zwar neben dem "LR" Original, aber eigentlich sollte er es stapeln. Jedenfalls hab ich das in den Voreinstellungen so angehakt. Machen tut er es aber nicht.

Wenn ich beide Bilder markiere und dann stapeln will, finde ich auch keine Funktion "Stapeln" wie auf der Support-Seite vorgeschlagen. Auf dem Mac ist BigSur installiert.
Hat das Problem auch noch jemand?

TOPICS
Mac, Problem or error, Sync

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

I also experience this. I have the edit in PS set up with Stack with the original selected. When the tiff is returned in the same folder it is displayed alongside the original.

Screenshot 2021-01-17 at 9.24.54 AM.pngScreenshot 2021-01-17 at 9.40.07 AM.png

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.4, LrC 10.3, Lr 4.3, Ps 22.4.2, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Go ahead and edit a image in that external editor (not PS) . and once that comes back stacked, do a edit in PS.

Think that is a odd fix

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

At Golding, are you suggesting the setting “stack with original” in the external editing Dialog only applies to other external editors and not to Photoshop?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.4, LrC 10.3, Lr 4.3, Ps 22.4.2, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

No, I am suggesting, that in the back of my head, I remember a similar problem, and that was the bug workaround. Accomplish an external edit, non PS, with stack option checked, before doing the same via edit in PS.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

LATEST

Do not know what the OP is seeing if what you suggest is done but if I edit in function with another external editor I get the same result.

Screenshot 2021-01-17 at 12.55.53 PM.png

It's what I normally experience so I suspect it's functioning as designed. Not sure because if I use this feature it is normally for a specific purpose and the secondary file is discarded i.e deleted from disk.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.4, LrC 10.3, Lr 4.3, Ps 22.4.2, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines