Highlighted

Problems developing photos in Lightroom.

New Here ,
May 04, 2020

Copy link to clipboard

Copied

For a couple of weeks I have been suffering with a problem in the Lightroom programs when I develop the photos, in the photos some pink spots appear, I attach the example, I installed 2 previous versions and it throws the same problem at me. Also that same problem is thrown at me in the photoshop program.

I installed another edition program and it didn't give me the problem.
Captura de Pantalla 2020-05-04 a la(s) 16.56.46.png

Topics

Problem or error

Views

401

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems developing photos in Lightroom.

New Here ,
May 04, 2020

Copy link to clipboard

Copied

For a couple of weeks I have been suffering with a problem in the Lightroom programs when I develop the photos, in the photos some pink spots appear, I attach the example, I installed 2 previous versions and it throws the same problem at me. Also that same problem is thrown at me in the photoshop program.

I installed another edition program and it didn't give me the problem.
Captura de Pantalla 2020-05-04 a la(s) 16.56.46.png

Topics

Problem or error

Views

402

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

What is the other program that doesn't exhibit the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 05, 2020

Copy link to clipboard

Copied

Capture One

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

Try switching off the Graphics Processor:

 

Lightroom Preferences > Performance tab > Use Graphics Processor > Off

 

John_Waller_0-1588633732359.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 05, 2020

Copy link to clipboard

Copied

I deactivated it and I always get the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...