Highlighted

Problems with with folders moving to new computer with two hard drives

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I am transfering my catalog and images from an old comuter to a new one. The new one has two hard drives. The hard drive that I use on the new computer is D and the old computer is C. 
When I load my catalog all my collections and presets are there but I can not get the image folders to transfer over. I have tried missing images, importing images to the D drive destination, even got on with tech support they were not help, and we got disconected.  
I have a lot of images on externals, but I have main folders that I work off of on top of the collections and I really want them back.  How can I do this? 

TOPICS
How to, Import and export, Problem or error

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with with folders moving to new computer with two hard drives

Community Beginner ,
Sep 04, 2020

Copy link to clipboard

Copied

I am transfering my catalog and images from an old comuter to a new one. The new one has two hard drives. The hard drive that I use on the new computer is D and the old computer is C. 
When I load my catalog all my collections and presets are there but I can not get the image folders to transfer over. I have tried missing images, importing images to the D drive destination, even got on with tech support they were not help, and we got disconected.  
I have a lot of images on externals, but I have main folders that I work off of on top of the collections and I really want them back.  How can I do this? 

TOPICS
How to, Import and export, Problem or error

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Importing and syncing are all the wrong actions.

The big trick is to tell LR where the files are newly located by fixing the "missing folders" in the Folders panel.

 

See this link for all the needed steps to get all the files transfered to the new computer:

http://www.lightroomqueen.com/how-move-lightroom-to-new-computer/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

I tried that. It didn't work. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
LEGEND ,
Sep 05, 2020

Copy link to clipboard

Copied

Repeating what ManiacJoe said: if you feel the need to IMPORT photos, this is 100% wrong.

 

You need to follow the directions at the link he gave exactly. Do not attempt to change the directions because you think you know better. Do not import photos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
LEGEND ,
Sep 05, 2020

Copy link to clipboard

Copied

So, where are the photos now?

 

Remember, they are not in the catalog.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

They are on my D Drive!! Some of course are on an external but the important ones, the ones I am working are on my D Drive. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
LEGEND ,
Sep 05, 2020

Copy link to clipboard

Copied

And see part 2 in  the following link, even though it sort of sounds like you may have:

 

http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

Let me see if I can explain this better with some screenshots. 

IMG_20200905_230828~2.jpg

IMG_20200905_231032~2.jpg

IMG_20200905_231050~2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
Community Beginner ,
Sep 05, 2020

Copy link to clipboard

Copied

I want to add. I Many of these images are on an external. However. I did have some folders on my C drive for the ones that I was working on and using at the time. Those are the ones now on D drive, yet again, I can not seem to access them on the new computer. I am reading and following all the advice but nothing seems to be working. So then I decided screw it  I will start from scratch, well I couldn't even do that. Even though no images, or lightroom was on my new computer, it kept telling me that image already exists and I can use it to create a new catalog. Uggg two days of this now. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

Do you see the question mark icons on the folders in your screen captures? This indicates that Lightroom Classic cannot find these folders, and the solution is not Importing; the solution is given here: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0