Profiles not applying when choosing the option Edit in Photoshop

New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Hey everyone! 

Wanted to see if I can get any helpful ideas on this forum. I have tried troubleshooting yesterday with tech support, but no luck. I had no problems last week with this, on my previous computer. I have built a new one, freshly installed Adobe Lightroom Classic and Photoshop. I have certain profiles that I use to edit my pictures with. One from Really Nice Images- Films 5 and one from Tribe Archipelago. Both of those worked perfectly fine a week ago. Same files, nothing changed. 

Now, when I choose the option to edit the picture in Photoshop, it opens with all the adjustments except the profile. This is quite a problem, as I get a lot of the ˝look˝ from those profiles. If I export the photo to my desktop for example in the TIFF format and then open it in Photoshop, it´s perfect. So I eliminated the wrong color profiles etc. with that. 

So, what could be causing my profiles to get lost in the process when transporting them from lightroom to photoshop via Edit in Photoshop function. Any help is greatly appreciated. Thanks!

Adobe Community Professional
TOPICS
Bug, Presets or profiles, Problem or error, Windows

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Profiles not applying when choosing the option Edit in Photoshop

New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Hey everyone! 

Wanted to see if I can get any helpful ideas on this forum. I have tried troubleshooting yesterday with tech support, but no luck. I had no problems last week with this, on my previous computer. I have built a new one, freshly installed Adobe Lightroom Classic and Photoshop. I have certain profiles that I use to edit my pictures with. One from Really Nice Images- Films 5 and one from Tribe Archipelago. Both of those worked perfectly fine a week ago. Same files, nothing changed. 

Now, when I choose the option to edit the picture in Photoshop, it opens with all the adjustments except the profile. This is quite a problem, as I get a lot of the ˝look˝ from those profiles. If I export the photo to my desktop for example in the TIFF format and then open it in Photoshop, it´s perfect. So I eliminated the wrong color profiles etc. with that. 

So, what could be causing my profiles to get lost in the process when transporting them from lightroom to photoshop via Edit in Photoshop function. Any help is greatly appreciated. Thanks!

Adobe Community Professional
TOPICS
Bug, Presets or profiles, Problem or error, Windows

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

This is a known bug. Adobe is looking into it. Lightroom Classic 10: Color profile NOT embedded in exporting to Photoshop V22

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 1
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

I am using Ps 22.0.1, and it appears to display just fine in Photoshop. There was an update to Ps since the release of Ps 22.

I updated 7 days ago.

Screenshot 2020-11-24 at 11.41.04 AM.png 

Regards, Denis: System iMac mid-2015, 5K 27”, Ram 24GB, HDD 3TB, macOS 11.1, LrC 10.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

No, the update did not solve this problem. It is limited to special profiles however (and I believe it is limited to MacOS).

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Also the same problem on win 20H2!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

Johan, from your post the link says in part, "Color profile NOT embedding in exporting to Photoshop V22", is this the export function in LrC or the edit in Photoshop?

It it's the edit in function then Ps will use the Camera Raw Plugin to render the raw data, Camera Raw was also updated and is now at version 13.0.2.. Just a thought.

 

Regards, Denis: System iMac mid-2015, 5K 27”, Ram 24GB, HDD 3TB, macOS 11.1, LrC 10.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

It's Edit in Photoshop. Export will work fine. It is unclear where things go wrong. It could be in Photoshop (but not fixed yet), it could also be in Camera Raw or Lightroom.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0