Highlighted

PS edits not appearing in LR mobile

Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi,

 

The edits I make in Photoshop (on my PC) are not appearing in my Lightroom Mobile app.  They are not appearing in my online adobe account either.  However, they do appear in Lightroom Classic on my PC.

 

My workaround has been to:

- Select the edited image in Lightroom Classic

- Select "Edit in Photoshop"

- Select "Edit a Copy"

 

This act of creating a copy triggers the edits to be synced in the new copy file, but not in the original file.

 

This generally works (not always) but it means creating a whole new image file every time I save any edits!  I am burning hard drive space and the extra steps in my workflow are a pain.


Any help would be greatly appreciated.

 

Thanks

C

 

Topics

Problem or error, Sync, Windows

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PS edits not appearing in LR mobile

Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

Hi,

 

The edits I make in Photoshop (on my PC) are not appearing in my Lightroom Mobile app.  They are not appearing in my online adobe account either.  However, they do appear in Lightroom Classic on my PC.

 

My workaround has been to:

- Select the edited image in Lightroom Classic

- Select "Edit in Photoshop"

- Select "Edit a Copy"

 

This act of creating a copy triggers the edits to be synced in the new copy file, but not in the original file.

 

This generally works (not always) but it means creating a whole new image file every time I save any edits!  I am burning hard drive space and the extra steps in my workflow are a pain.


Any help would be greatly appreciated.

 

Thanks

C

 

Topics

Problem or error, Sync, Windows

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2020 0
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

What type, file extension, of file are you editing in Ps?

Do you open the image file with the Edit In option in LrC? Or are you opening it directly in Ps?

If you don't use the LrC Edit In > Ps option then LrC has No idea what edits you did in Ps or that you even edited that image in Ps.

 

Need more info.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

 

I am using RAW files for my photography, and PSD files when I am creating logos (I don't have Illustrator).  The issue occurs in both circumstances.

 

Yes, I am selecting "Edit In" from within LrC.  I never open photographs directly in Ps, and once I import my draft logos into my LrC catalogue I then always access them via LrC.

 

Thanks,

C

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

Sounds like the problem reported at the below Photoshop Family forum post:

 

https://feedback.photoshop.com/photoshop_family/topics/tiff-smartpreviews-not-updated-in-develop-mod...

Please add your 'Me To' vote, 'Follow,' and add any comments at this post. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 1
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

It sounds like the same issue, or very similar.  However, I am using Lr Mobile on iOS, not Android.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

I followed another post and attempted to add a text layer to a PSD file.  The text edit appeared in both the LrC Library and Develop modules.  However, they are not appearing in the Web app (lightroom.adobe.com).  There must be an issue with Lr failing to send the edits to the cloud.

 

Again, this only appears to have when selecting "Edit in Ps" and then "Edit the Original" from within LrC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

"They are not appearing in my online adobe account either."

You are correct, this is a different issue than the one at the link I provided. You're not seeing the Edit in PS> Edit Original changes in the lightroom.adobe.com Web app. It can take a few minutes for the changes to get synced to the Cloud and then you will need to "refresh" the browser to see the changes once synced. Use the F5 key on Windows or Command + R keys on Mac to refresh the Web app. Does that work?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0