Publish Service can't include xmp metadata

Community Beginner ,
Dec 14, 2020

Copy link to clipboard

Copied

We've developed a publish service plugin using the Flickr plugin as template. The problem is that on some Lighroom installations, no xmp captions or keywords are embedded with the published images. It works fine on our development Mac and Windows machine, running LrC 10, but fails on another LrC v8 and on another LrC v10.1. No visible error messages. The exported/published images are simply lacking the xmp based captions and keywords. Yes, the keywords are marked for export. Yes, the export settings panel is set to include all metadata and the images to be generated are plain JPEGs. What gives?

TOPICS
Bug, SDK

Views

12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Publish Service can't include xmp metadata

Community Beginner ,
Dec 14, 2020

Copy link to clipboard

Copied

We've developed a publish service plugin using the Flickr plugin as template. The problem is that on some Lighroom installations, no xmp captions or keywords are embedded with the published images. It works fine on our development Mac and Windows machine, running LrC 10, but fails on another LrC v8 and on another LrC v10.1. No visible error messages. The exported/published images are simply lacking the xmp based captions and keywords. Yes, the keywords are marked for export. Yes, the export settings panel is set to include all metadata and the images to be generated are plain JPEGs. What gives?

TOPICS
Bug, SDK

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 14, 2020 0

Have something to add?

Join the conversation