Highlighted

"Remove this keyword from selected photos" not working

Explorer ,
Apr 05, 2020

Copy link to clipboard

Copied

When I right click this on a Keyword with multiple photos swlected, and select "Remove this keyword from selected photos" only the actual selected photo has the keyword removed, not all the ones highlted (e,g, the first or last in a long string of selected photos depending on which one was selected as the ending/last photo). Adding keywords to multiple photos is no problem. But it makes it hard to re-organize keywords if I can not remove one from multiple photos en-masse.

 

I have restarted Lightroom several times. No joy.

Topics

Bug, Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Remove this keyword from selected photos" not working

Explorer ,
Apr 05, 2020

Copy link to clipboard

Copied

When I right click this on a Keyword with multiple photos swlected, and select "Remove this keyword from selected photos" only the actual selected photo has the keyword removed, not all the ones highlted (e,g, the first or last in a long string of selected photos depending on which one was selected as the ending/last photo). Adding keywords to multiple photos is no problem. But it makes it hard to re-organize keywords if I can not remove one from multiple photos en-masse.

 

I have restarted Lightroom several times. No joy.

Topics

Bug, Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 05, 2020

Copy link to clipboard

Copied

Metadata->Show Metadata for Target Photo Only should be unchecked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 05, 2020

Copy link to clipboard

Copied

It was and remains unchecked. No Change in the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 05, 2020

Copy link to clipboard

Copied

First possability, so you have multiple files selected, but are you in loupe instead of grid mode? Revert to grid mode.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
JLBrown1 LATEST
Explorer ,
Apr 05, 2020

Copy link to clipboard

Copied

I am using multiple monitors, the secondary where the selections are made is in grid. The other monitor isthe primary and is in Loupe. I attempted the primary in grid and secondary in Loupe, and it worked. 

 

So it appears the primary needs to be in grid, a setup I never use with multiple monitors. Thank you for the assistance all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Apr 05, 2020

Copy link to clipboard

Copied

Also, other ways to accomplish that, for one, use the keyword list panel. Or the keyord panel.

see:

https://lightroomkillertips.com/removing-keywords-multiple-photos-lightroom/

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...