Highlighted

"The music file is not well formed" Lightroom Classic Error Message

New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

I've begun getting the error message "The music file is not well formed" when I attempt to add a music file to a slideshow in Lightroom Classic (9.2.1).  I have been using the program to create slideshow videos with music files for several months before getting this error.  I've tried the "solution" cited in earlier threads numerous times that recommends deleting the "DYNAMICLINKMEDIASERVER" & "DYNAMICLINKMANAGER" files with no success.

 

Before I spend hours on the line attempting to get an answer from Adobe, is there someone who can offer a solution?  Thanks in advance!

TOPICS
Creative Cloud

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"The music file is not well formed" Lightroom Classic Error Message

New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

I've begun getting the error message "The music file is not well formed" when I attempt to add a music file to a slideshow in Lightroom Classic (9.2.1).  I have been using the program to create slideshow videos with music files for several months before getting this error.  I've tried the "solution" cited in earlier threads numerous times that recommends deleting the "DYNAMICLINKMEDIASERVER" & "DYNAMICLINKMANAGER" files with no success.

 

Before I spend hours on the line attempting to get an answer from Adobe, is there someone who can offer a solution?  Thanks in advance!

TOPICS
Creative Cloud

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I spent over two hours on the phone and online with Adobe support TWO WEEKS AGO--STILL NO FIX!!!

 

The Adobe tech logged into myyyY desktop remotelyY and tried the fiX that is described in this thread from 2018.  IT DOES NOT WORK!!!

 

He said he was going to escalate myY problem and that someone "higher up" from Adobe would contact me byY phone.  Two weeks have passed and still no communication from Adobe.

 

So do I get on the phone YScreen-Shot-2020-06-29-at-5.06.09-PM.pngyet again and spend hours just to get the same result?  This is ridiculous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0