Highlighted

"The specified folder is not writeable" during Export after update to LR Classic 8.3

Community Beginner ,
May 16, 2019

Copy link to clipboard

Copied

Hi all,

since I updated to LR Classic 8.3 I always get "The specified folder is not writable" after trying to export to any location on C:\ or any subfolder.

All the access Rights are OK / not changed.

OS Name Microsoft Windows 10 Enterprise

Version 10.0.17763 Build 17763

Adobe Lightroom Classic 8.3

Any ideas?

kind regards

Jonas

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"The specified folder is not writeable" during Export after update to LR Classic 8.3

Community Beginner ,
May 16, 2019

Copy link to clipboard

Copied

Hi all,

since I updated to LR Classic 8.3 I always get "The specified folder is not writable" after trying to export to any location on C:\ or any subfolder.

All the access Rights are OK / not changed.

OS Name Microsoft Windows 10 Enterprise

Version 10.0.17763 Build 17763

Adobe Lightroom Classic 8.3

Any ideas?

kind regards

Jonas

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 16, 2019 0
LEGEND ,
May 16, 2019

Copy link to clipboard

Copied

Hi Jonas

Are you able to save a file into the destination folder from another app e.g. a word or pdf document? Do check that you definitely have read & write permissions. I’ve only seen this previously when attempting to write to one drive. You could try the Windows compatibility trouble shooter.

Here is a link to an older thread which may give some pointers.

https://forums.adobe.com/thread/1826369

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0
Community Beginner ,
May 16, 2019

Copy link to clipboard

Copied

Hi Jon,

yes, sure all other applications are running as usual. Else I would not open a thread in the adobe forum. (-:

I tried compatibility mode but that didnt work.

kind regards

Jonas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0
LEGEND ,
May 16, 2019

Copy link to clipboard

Copied

Are you creating a new sub-folder in the export dialog? See image below. If so try creating the folder first and then check properties for read & write.

Sub.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0
Community Beginner ,
May 16, 2019

Copy link to clipboard

Copied

the issue occurs even before LR is even trying to create the folder.

Export To: Specific Folder -> choose -> select any folder, ok -> Error , yes also happenswhen pre creating folder and using "Put in Subfolder" (-:

Interesting is when selecting Desktop during the above way it results in error. But when selecting "Desktop" in the dropdown of the "Export To" it works....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0
Adobe Employee ,
May 16, 2019

Copy link to clipboard

Copied

Hi All,

We're sorry about the trouble caused as some users are unable to export from Lightroom Classic 8.3 as they are getting error message "The specific folder is not writable".

Our Engineering team is tracking this issue and a bug has been filed already.

Workaround we're aware of:

Could you please select the option "Choose folder later" for export location and see if export works?

Let us know how it goes.

Thanks,

Akash Sharma

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0
New Here ,
May 16, 2019

Copy link to clipboard

Copied

I have the same problem here! I just tried the option "choose folder later" and that export works.

with regards,

Lenie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 2
Community Beginner ,
May 16, 2019

Copy link to clipboard

Copied

Hi Akasha,

seems that "Choose folder later" works for most folders.

Thank you

Jonas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 1
LEGEND ,
May 16, 2019

Copy link to clipboard

Copied

Thanks for confirming Lenie. You and Jonas may wish to follow the Photoshop family thread for a fix.

Lightroom Classic 8.3: Issues exporting photos to a Network Drive | Photoshop Family Customer Commun...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 1
Adobe Employee ,
May 16, 2019

Copy link to clipboard

Copied

Please add your feedback and vote to the feedback discussion shared by 99jon here: https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-v8-3-have-issues-exporting-...

Also, we have documented this issue on a help article: https://helpx.adobe.com/lightroom-classic/kb/error_export_folder.html

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 1
New Here ,
May 17, 2019

Copy link to clipboard

Copied

me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2019 0
New Here ,
May 17, 2019

Copy link to clipboard

Copied

I'm a Real Estate Photographer using a plugin called LREnfuse to blend images into HDR.  Part of the process of the plugin, exports images in groups to process.  I don't get an option to choose a folder later to have this work around work for me. 

Is there any idea when a fix may be available?  This has put a significant hindrance on my workflow for processing images.  I've had to purchase another program for HDR (Photomatix) to assist in processing.  It's not my favorite, as LREnfuse is much easier to work with.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2019 0
LEGEND ,
May 16, 2019

Copy link to clipboard

Copied

Existing, previous, discussion:

No Export after update

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0
New Here ,
May 18, 2019

Copy link to clipboard

Copied

Add me into this list.  Also had a lot of issues importing for the 1st time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2019 0
Most Valuable Participant ,
May 18, 2019

Copy link to clipboard

Copied

Matte and Roman, please add your constructive opinions to this bug report in the official Adobe feedback forum: Lightroom Classic 8.3: Issues exporting photos to a Network Drive | Photoshop Family Customer Commun... . Be sure to click Me Too and Follow in the upper-right corner. This will make it more likely Adobe will prioritize the fix, and you'll be notified when the bug's status changes. As you can see from the bug report, Adobe has marked it as "in progress", meaning it's been assigned an internal tracking number and engineers are looking at it. But that doesn't mean it will necessarily be fixed soon -- that's why your Me Toos are important.  Adobe almost never discusses when a bug will be fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2019 1
New Here ,
May 24, 2019

Copy link to clipboard

Copied

Same here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
New Here ,
May 27, 2019

Copy link to clipboard

Copied

I am also having the same problem since the update.  I have a lot of editing to do and this is really holding me back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2019 0
Most Valuable Participant ,
May 27, 2019

Copy link to clipboard

Copied

Adobe product developers don't participate in this forum and won't see your feedback.  If you want your "me toos" to influence Adobe, be sure to visit the bug report in the official Adobe feedback forum and click Me Too and Follow in the upper-right corner: Lightroom Classic 8.3: Issues exporting photos to a Network Drive | Photoshop Family Customer Commun... . Adding details of your specific situation will help too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2019 0
Adobe Employee ,
May 29, 2019

Copy link to clipboard

Copied

Hi All,

We are happy to announce that Lightroom Classic 8.3.1 was released today and contains a fix for this issue. Please update to 8.3.1 and verify that you are no longer seeing the issue. See Keep your Lightroom version up to date

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2019 0