Highlighted

"there were no rejected files to delete"

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

After applying "x" to photos I want to discard with the Wacom Pro eraser set to "x" I was then unable to delete them with LR Classic saying there were no rejected files to delete. Before using Wacom, I had no problem. And now when I reject files without the Wacom pen, I still cannot delete unless I do it one by one.

 

I have deleted preferences and rebooted, but get the same message as before.

TOPICS
Problem or error

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"there were no rejected files to delete"

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

After applying "x" to photos I want to discard with the Wacom Pro eraser set to "x" I was then unable to delete them with LR Classic saying there were no rejected files to delete. Before using Wacom, I had no problem. And now when I reject files without the Wacom pen, I still cannot delete unless I do it one by one.

 

I have deleted preferences and rebooted, but get the same message as before.

TOPICS
Problem or error

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 28, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

Does it work when using the keyboard x key and Crtl + backspace keys?

 

There are some things that do not work correctly with wacom systems. whether that is an Adobe LrC or a Wacom driver/system problem is undetermined. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

LR has on its own reverted back to deleting what I ask it to. Must be good fairies in there somewhere.

 

But now I am getting this message: An internal error has occurred: ?:0: attempt to index a nil value

 

That does not seem to prevent anything so far. What the hell!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0