Highlighted

"This appears to be a duplicate or automatic backup of your catalog" - Lightroom Classic

Sep 24, 2019

Copy link to clipboard

Copied

I am getting an error that says "This appears to be a dupicate or automatic backup of your catalog. It may not be current, sync has been disabled."

I have tried restarting several times and turned off the backup of the catalog. Any ideas?

{Thread renamed by moderator}

Views

246

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"This appears to be a duplicate or automatic backup of your catalog" - Lightroom Classic

Sep 24, 2019

Copy link to clipboard

Copied

I am getting an error that says "This appears to be a dupicate or automatic backup of your catalog. It may not be current, sync has been disabled."

I have tried restarting several times and turned off the backup of the catalog. Any ideas?

{Thread renamed by moderator}

Views

247

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 24, 2019

Copy link to clipboard

Copied

Hi There,

That does not sound good, let's make it right.

Could you please have a look at a similar discussion here? https://feedback.photoshop.com/photoshop_family/topics/-problem-syncing-with-current-catalog-every-t...

Also, what version of Lightroom and the Operating System you're using?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019

Copy link to clipboard

Copied

The discussion you site does not seem to have a solution either. I can try deleting teh file. I'm running Win with V8.4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019

Copy link to clipboard

Copied

Interesting - I do not appear to have a sync.lrdata file. I have looked in all the usual places and several abnormal ones - no luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 24, 2019

Copy link to clipboard

Copied

The problem seems to be with the catalog rather than syncing which gets turned off when a catalog other than the synced one is opened and that seems to be your position.

I don’t believe Windows 8 is supported but first, which version if Lightroom and where is the catalog kept?? Do you make backups and where are they kept?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019

Copy link to clipboard

Copied

To Clarify - Running LR v8.4 - I had backup turned on but turned it off to see if that was the issue. I have a separate disk with all my photos . That's where the catalog is kept. The backups go there too, it would be nice if you could change that, but I don't see a way to do that

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...