"This photo is in collection" rectangle is missing

Engaged ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hi guys,

"This photo is in collection" rectangle is missing from many of my images in grid view. That's pretty regrettable, because I use this feature super frequently.

How did disappear selectively and how to reinstate it ASAP?

Thanks a million.

 

TOPICS
Feature request, How to, Mac, Problem or error

Views

142

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Apr 10, 2021 Apr 10, 2021
My understading is this- -If a photo is in only ONE Collection- the badge will show when you view with a 'Folder' selected, but NOT when you view with the 'Collection' selected. -If a photo is in multiple Collections- the badge will show in both 'Folder' and 'Collection' views.  

Likes

translate

Translate

Translate
Most Valuable Participant , Apr 10, 2021 Apr 10, 2021
Right (assuming it's working correctly for you).

Likes

translate

Translate

Translate
Most Valuable Participant ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

The collection badge won't appear on photos that are in exactly one collection when you have that collection selected as the current source.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Thanks a lot.

Not clear on what you mean.

In any case, the image was not in its own collection as I looked for the badge - which is why I looked for it,

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

My understading is this-

-If a photo is in only ONE Collection-

the badge will show when you view with a 'Folder' selected, but NOT when you view with the 'Collection' selected.

-If a photo is in multiple Collections-

the badge will show in both 'Folder' and 'Collection' views.

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Thanks so much.

In other words, if the badge is missing the image is in only one collection and that's the collection I'm in.

Right?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Right (assuming it's working correctly for you).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

If I am interacting with an image within its home and only collection, no badge appears in grid mode.

 

Thanks a lot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

"Not clear on what you mean."

 

If a photo is in more than one collection, the badge always shows.

 

If a photo is in exactly one collection, and that collection is the only collection currently selected in the Collections panel, then the badge isn't shown.

 

If this doesn't account for what you're seeing, post a full-resolution screenshot of the entire LR window, showing the Collections panel and the photo not showing the badge.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Thanks a lot.

Makes sense.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines