Highlighted

"updated" to Lightroom CC Classic 2015.8 but looks like downgrade - Where is 2015.12?

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

CC has been bugging me for a year to update so I did. Now I lost features and can't import Canon 6D Markii files. 

 

Supposedly I need 2015.12 but I cannot find it anywhere.

 

Any help appreciated. My love/hate relationship with Adobe tipping to the right.

 

Rob

Based on the System Information you posted, specifically this bit:

 

 

Lightroom version: CC 2015.8 [ 1099473 ]
License: Creative Cloud
Operating system: Mac OS 10
Version: 10.13 [5]
Application architecture: x64

 

I suspect that your copy of Adobe Creative Cloud Desktop App is having issues correctly indicating available updates, or you are not letting it do that. 

If it is not showing an update for Lightroom Classic (note Lightroom Classic, not just Lightroom, the latter is what you are trying to avoid) then you will need to uninstall that, download a fresh new copy, install it, and move on

 

Assuming you are subscribed to the Photography Plan

 

a couple if links:

 

https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html

 

https://www.adobe.com/creativecloud/desktop-app.html

 

Now as to MACOS v10.13,  hmmm, compatibility?

will need to look at https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

Topics

Mac, Problem or error

Views

772

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"updated" to Lightroom CC Classic 2015.8 but looks like downgrade - Where is 2015.12?

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

CC has been bugging me for a year to update so I did. Now I lost features and can't import Canon 6D Markii files. 

 

Supposedly I need 2015.12 but I cannot find it anywhere.

 

Any help appreciated. My love/hate relationship with Adobe tipping to the right.

 

Rob

Based on the System Information you posted, specifically this bit:

 

 

Lightroom version: CC 2015.8 [ 1099473 ]
License: Creative Cloud
Operating system: Mac OS 10
Version: 10.13 [5]
Application architecture: x64

 

I suspect that your copy of Adobe Creative Cloud Desktop App is having issues correctly indicating available updates, or you are not letting it do that. 

If it is not showing an update for Lightroom Classic (note Lightroom Classic, not just Lightroom, the latter is what you are trying to avoid) then you will need to uninstall that, download a fresh new copy, install it, and move on

 

Assuming you are subscribed to the Photography Plan

 

a couple if links:

 

https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html

 

https://www.adobe.com/creativecloud/desktop-app.html

 

Now as to MACOS v10.13,  hmmm, compatibility?

will need to look at https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

Topics

Mac, Problem or error

Views

773

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 01, 2020

Copy link to clipboard

Copied

Well the "2015.xx" series of Lightroom-Classic were the equivalent of Version 6.xx and these 'old' versions from 2015 are no longer supported by Adobe.

Currently Lr-Classic is at v9.2.1 so you are way behind in updates!

Is your Operating System preventing you from upgrading?

Post a screen-clip of the report from  MENU: Help > System Info...

! Lightroom-CLASSIC System requirements

! SUPPORTED CAMERAS

 

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Yes I have a subscription - but use the desktop / classic version b/c the cloud one looked to different.

 

How do I get the latest version and where?

 

Here is the dump from the sytem info.

 

Lightroom version: CC 2015.8 [ 1099473 ]
License: Creative Cloud
Operating system: Mac OS 10
Version: 10.13 [5]
Application architecture: x64
Logical processor count: 12
Processor speed: 3.5 GHz
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 595.5 MB (3.6%)
Virtual memory used by Lightroom: 3,240.8 MB
Memory cache size: 15.5 MB
Maximum thread count used by Camera Raw: 12
Camera Raw SIMD optimization: SSE2,AVX
Displays: 1) 1920x1200

Graphics Processor Info:
AMD Radeon HD - FirePro D500 OpenGL Engine

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 4.1 ATI-1.66.42
Renderer: AMD Radeon HD - FirePro D500 OpenGL Engine
LanguageVersion: 4.10


Application folder: /Applications/Adobe Lightroom
Library Path: /Users/Macintosh/Pictures/Lightroom/Lightroom Catalog.lrcat
Settings Folder: /Users/Macintosh/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Canon Tether Plugin
4) Facebook
5) Flickr
6) HDR Efex Pro 2
7) Leica Tether Plugin
8) Nikon Tether Plugin

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: Built-in Line Output
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x4
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon HD - FirePro D500 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-1.66.42
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

Actually the last version of LR CC 2015.x (also know as (AKA) LR 6.x) was 2015/6 . 14 and that came out about 3 +, if not longer, years ago.

So I have no idea what versionyou were running before but the version you now have is way old.

 

Do you have a Subscription plan? IE do you pay a fee every month?

 

Please Consider including the following in your question:
Adobe product and version number
Operating system and version number
The full text of any error message (s)
What you were doing when the problem occurred
Screenshots of the problem
Computer hardware, such as CPU; GPU; the amount of RAM; etc

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

The latest version is Lightroom Classic 9.2.1. But the system requirements indicate that you need Mac OS 10.14, which is apparently one iteration newer than what you are running. You will have a very difficult time finding interim updates for the version you are running. Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 02, 2020

Copy link to clipboard

Copied

Based on the System Information you posted, specifically this bit:

 

 

Lightroom version: CC 2015.8 [ 1099473 ]
License: Creative Cloud
Operating system: Mac OS 10
Version: 10.13 [5]
Application architecture: x64

 

I suspect that your copy of Adobe Creative Cloud Desktop App is having issues correctly indicating available updates, or you are not letting it do that. 

If it is not showing an update for Lightroom Classic (note Lightroom Classic, not just Lightroom, the latter is what you are trying to avoid) then you will need to uninstall that, download a fresh new copy, install it, and move on

 

Assuming you are subscribed to the Photography Plan

 

a couple if links:

 

https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html

 

https://www.adobe.com/creativecloud/desktop-app.html

 

Now as to MACOS v10.13,  hmmm, compatibility?

will need to look at https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 02, 2020

Copy link to clipboard

Copied

Also see:

 

https://helpx.adobe.com/lightroom-classic/kb/keeping-lightroom-up-to-date.html

 

and especially see:

 

https://helpx.adobe.com/creative-cloud/help/manage-apps-services-desktop.html

 

the above will lead you to:

 

https://helpx.adobe.com/download-install/using/download-creative-cloud-apps.html

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...