R Classic is increasing exposure and shadows on its own.

New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

I cannot get ot to stop. I am trying to export a photo. What is exported is completely trashed.These are large files around 50mp.

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Explain further. Provide details, such as:

 

Adobe Forum.png

Show us a "before" photo and an "after" photo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Nice picture @Jas2go 

Which version of LrC are you using on which OS?

What is the size of the image you are trying to export?

Can you provide some information on what your selections are on the Export such as:

  • Any selected Export plug-ins
  • File Settings
  • Image Sizing 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Most important here is your noise reduction and sharpening settings. ONLY touch those while zoomed into 1:1. If you are zoomed out in Develop, your preview will be inaccurate for images with lots of noise if your develop detail settings are extreme. Only the preview in Library will be good. Does the preview in Library look like your exported images? Make sure you use a color managed app to view the export.

 

It is also possible that your display profile is corrupt which can have the effect of plugging up shadows in Develop and for exports looking differently. Fix this by recalibrating it. Also try if disabling GPU support in preferences->performance makes a difference for rendering in Develop. If so, your graphics card drivers are out of date or your display profile is bad.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

This appears to be a high ISO image file that has insufficient LrC Luminace Noise Reduction and/or excessive Sharpening applied. As Jao suggests adjust the Detail panel controls at 1:1 100% Zoom view to reduce any visible noise.

 

Noise.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

LATEST

Exported then viewed in what application? Viewed at 1:1 (100%)?

What does 'completely trashed' mean? 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines